Suddenly no ui on port 8080

Hello together,

i would like to request some help of the community.
I know that there is a simliar topic but i think my OH2-Problem is something different.

I did a manual backup of my OH2 to save some rrdj4-persistances i wrote in smart home designer.

After that i put my sd card into the RPi3 back again. OH2,mqtt and others seems to boot/run but im not able to get access via http://openhabianpi:8080/start/index (not on basic ui or paperui)

OH2 is acessable via putty on port 20 and also the Log-Viewer via http://openhabianpi:9001/
A static ip was set, its My Fritz.Box also is able to see the pi.

I tried different pc´s, smartphones and tablets.

Any ideas? I cannot connect to the Web-Ui from any of this clients.



Have you tried to reach the device directly via ip?

Yes i did. But under nothing happens.

The ip did not changed since i made it static few month ago.

Openhab seems to run because im getting log-infos:

Has the port changed at all? You can check this with the following command:


Alternative thing to try: Can you access ?

No i cant access, same as on 8080
I did not changed anything recording the ports, therefore i would say it did not change at all.

Where shall in enter the command “printenv OPENHAB_HTTP_PORT” ?

I see in my logs that i got some errors:

2017-10-02 17:12:42.646 [ERROR] [org.eclipse.smarthome.ui ] - FrameworkEvent ERROR - org.eclipse.smarthome.ui
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.smarthome.ui [136]


2017-10-02 17:12:43.072 [ERROR] [org.eclipse.smarthome.ui.basic ] - FrameworkEvent ERROR - org.eclipse.smarthome.ui.basic
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.smarthome.ui.basic [178]

How can they suddenly appear? Maybe do i have a dying SD-Card? OH is running now for arround 8 month on this.

I restored an old backup and copyed the available config files into the restored system. OH running now again but i got still no idea why its happend.