SystemInfo CPU uptime channel missing in PaperUI

I am using openhab2 2.5.11 on my RasPi 4.
Using Paper UI I installed the SystemInfo binding, and added the corresponding Thing.

I want to change the priority of the CPU uptime channel from medium to high.
When I look at the configuration of the Thing, I only see the “Name” channel under CPU:

But I configured the “uptime” channel in my *.items file, and I am getting updates for the uptime value (at the default medium priority).

Number CPU_Uptime                 "Uptime"              <time>           { channel="systeminfo:computer:iot:cpu#uptime" }

Does anyone know why the uptime channel doesn’t show up in the Paper UI? I restarted openhab just in case that made a difference, and it didn’t.

I should mention that my eventual goal is to change the uptime channel to priority=High.
I tried to do that via a *.things file, but it didn’t work
If someone had a working example of changing the uptime channel to High priority, that would also satisfy my need.

I have uptime showing up correctly
with this config:


systeminfo:computer:jarvis [interval_high=15, interval_medium=60]


Number Jarvis_CPU_Load1                  "CPU Load (1 min)"        <none>           { channel="systeminfo:computer:jarvis:cpu#load1" }
Number Jarvis_CPU_Load5                  "CPU Load (5 min)"        <none>           { channel="systeminfo:computer:jarvis:cpu#load5" }
Number Jarvis_CPU_Load15                 "CPU Load (15 min)"       <none>           { channel="systeminfo:computer:jarvis:cpu#load15" }
Number Jarvis_CPU_Threads                "CPU Threads"             <none>           { channel="systeminfo:computer:jarvis:cpu#threads" }
Number Jarvis_CPU_Uptime                 "CPU Uptime"              <time>           { channel="systeminfo:computer:jarvis:cpu#uptime" }

I’m running OH v2.5.11

Not all channels are listed by default. Uptime is afaik one of them.
At the top of the channels list there should be a “show more” checkbox.If you click it, your channel should appear