TA CMI Binding throws execption

The TACMI binding is not working. It shows offline but CMI is reachable via http.

label: TA C.M.I. CoE Connection
thingTypeUID: tacmi:cmi
  node: 33
bridgeUID: tacmi:coe-bridge:84088a2b07
  - id: cmi_a_test_1
    channelTypeUID: tacmi:coe-analog-in
    label: Out 1
    description: ""
      output: 1
UID: tacmi:cmiSchema:ed931d5177
label: TA C.M.I. Schema API Connection
thingTypeUID: tacmi:cmiSchema
  password: MyConfidentialCredentials
  pollInterval: 10
  schemaId: 1
  username: admin

The schema is reachable with

In the eventlog I get

2021-07-16 12:32:09.163 [INFO ] [ab.event.ThingStatusInfoChangedEvent] - Thing ‘tacmi:cmiSchema:ed931d5177’ changed from ONLINE to UNKNOWN
2021-07-16 12:32:10.070 [INFO ] [ab.event.ThingStatusInfoChangedEvent] - Thing ‘tacmi:cmiSchema:ed931d5177’ changed from UNKNOWN to ONLINE
2021-07-16 12:32:10.093 [INFO ] [ab.event.ThingStatusInfoChangedEvent] - Thing ‘tacmi:cmiSchema:ed931d5177’ changed from UNKNOWN to OFFLINE

Any idea ?

…and that’s a printout of CMI config. So out output 1 should give a value of 51.7…

I doubt if I got it right, the node id “The CoE / CAN Node number openHAB should represent” must be the node ID of the UVR or the ID which is used by openHAB ? I tried both with same result…