Tasmota + Sonoff Dual + Alexa

alexa
sonoff
tasmota
Tags: #<Tag:0x00007f18233dc178> #<Tag:0x00007f18233dc038> #<Tag:0x00007f18233e1fb0>

(Philipp) #1

Hi Guys,

i flashed my Sonoff DUAL with Tasmota and its (not) working with Alexa
but i get both Channels named “Sonoff_2” in Alexa.

when i say "turn on Sonoff 2"
Alexa: “there are 2 devices with the same name”

How can i change the name of each channel ?
i do not use myopenhab.org

this is more a tasmota/alexa question

Any ideas ?
Thanks
01

EDIT:
okay i got it - i made “Name 1” and “Name 2” in tasmota unique and deleted Sonoff_2 in Alexa.

now i have " Sonoff Test1 " and " Sonoff Test 2 " and Alexa works like a charm