Thing doesn't have any channel anymore

Hey guys,

I’m using openHAB 3.1.0 on Debian 4.19.208-1.

I don’t know what happened, but since some days I cannot control some items via openHAB like some of my innr smart plugs or my LIDL Silvercrest plug.
For example this is one thing:



This is my thing definition (it worked some days ago):

// Steckdose Küche (Repeater)
Switch RepeaterKueche {channel="deconz:onofflight:00212E054B9D:00158d000327e75901:switch"}

I tried to turn off one of my devices, but it does not work (another device with the same problem):

2021-11-30 20:12:19.727 [INFO ] [openhab.event.ItemCommandEvent      ] - Item 'Monitor' received command OFF
2021-11-30 20:12:19.728 [INFO ] [penhab.event.ItemStatePredictedEvent] - Item 'Monitor' predicted to become ON

I tried to restart the deCONZ binding, nothing changed. I tried to reboot the server, but still the sam result. Then I deleted only the thing and added it again via the UI and the channel with a linked item is visible again.

Update:
after the upgrade to openHAB 3.2 I have the same situation with my hue devices/ things :frowning:

I can delete the thing and add it again and all channels are visible again.