To use insteonplm with openHABian add openhab to dialout

Before using Insteon PLM USB with OpenHABian be sure to:

sudo adduser openhab dialout
sudo systemctl restart openhab2.service

1 Like

@ThomDietrich, given the common need to have openhab be a member of dialout for any binding that requires an external USB device, shouldn’t this happen by default? Or at least be a clear option to enable?

It should and I’m fully aware of that. There is even a ticket.
I had other things on my mind the last few days but I’ll look into that today or over the weekend.

This is now solved within openHABian and will be set on a fresh installation.
Thanks @jtmoderate876