Turn off LEDs on Z-WAVE.ME USB Stick (ZMEEUZB1)

I have two OH setups where I use Z-wave sensors and devices. In one, I use a Aeotec gen5 stick as controller - and at the other, a Z-Wave.me stick.

Both have LEDs which blinks away when using the controller (i.e. when sending/receiving data) - and depending on where the system is placed, it can be quite annoying - expecially when it is dark.

The Aeotec device was configurable to turn LED indicators off (can’t remember how I did it though) - but I cannot find any references to how to do the same with the Z-Wave.me stick ?

Has anyone succesfully turned off the LED on this type of Z-Wave stick ?

I prefer a config solution - instead of destroying the LED physically or wrapping it in foil/tape…

I destroyed it.

Hallo, this is no problem.
Goto https://aeotec.freshdesk.com/support/solutions/articles/6000108806-z-stick-gen5-backup-software
Download the BackupTool - very important tool.
The GUI contains a switch LED on/off - as you like. That’s it: :wink:

@Mikel_2 will this also work with the z-wave.me stick ? - the link you sent is for the Aeotec G5 stick, which is a different brand.

Honestly, I didnt think of using the Aeotec software with the z-wave.me stick… Good to hear if you fixed it like that - or if you misunderstood which stick had the problem ?

This is from the zwave.me page. I’ve never tried it. See https://z-wave.me/support/uzbrazberry-firmwares/
You’d probably have to run Z-way temporarily in order to change this.

5.06: LED can be turned off:
Change it via IP:8083/JS/Run/zway.NVMExtWriteLongBuffer(0x6510,[XX]), where XX is:

0x00 LED used only for memory test when device powers up. Silent mode.
0x01 LED used during memory test and to indicate inclusion/exclusion mode.
0x03 LED used during memory test, to indicate inclusion/exclusion mode and it blinks when data is sending.

Yes, sorry, you are right - it’s the solution for Aeotec-stick only. I was responding too fast :-[