Turning off auto discovery for Wemo Link Bridge

I have a few OSRAM lightify bulbs on my wemo hub but due to invalid characters ("/") in the UID for those bulbs the wemo link discovery service is throwing an error. I’ve manually created the items and things so I really don’t need auto discovery to run. I have not found any wemo.cfg - Does anyone know if there’s a way to disable auto discovery for the wemo?

This Issue was adressed some time ago

and fixed

Should be available in actual snapshots so no need to disable discovery.

@kamajo Maybe try putting this in the conf/services/runtime.cfg file?


Thanks @hmerk that did it. I was running OH stable when I switched to the latest snapshot the error went away.

Thanks for the idea Mark. @hmerk mentioned this was fixed in the snapshots and indeed it is - though I’m still going to try your idea - there’s no need for me to constantly run a discovery if i can turn it off - my wemo is set and won’t be getting any new devices added.