Unable to change UUID and secret in my.openhab

I tried changing the secret and UUID in my.openhab account because I wanted to connect to a new OH2 instance, but it keeps reverting back to the old values.

When I login to my account and watch the UUID and secret, I first see the new value, but then quickly the textbox changes to the old value.

I already tried with opening the browser in incognito mode, but that didn’t help.

In my openhab log I get a connection refused and in my openhab iPhone app I get a "request failed internal server error (500) message.

Any ideas?

Thanks,
Jeffry

Hate to ask the obvious, but you did press the “Update” button after you made the change, correct?

No problem. Better safe than sorry :slight_smile:

But yes, I did press the Update button and received the message that the update was successful.

I have the same problem, I cannot change UUID too. in the account setting, maybe, keep trying for many times.

I had trouble with this too but all that was necessary was to log out after saving and then log back in. The fields will then show the updated info.

yeah, it seems like that. log off and in, and update and re-login. then it connected success to my openHab.

Also, LastPass might have cause it a problem too so I temporary disabled and it is updated straight away without re-login.

can you be more clear in the last part? i have relogged in etc and it still goes back to the old uuid. What do you mean with LastPass and what did you disable