"Unable to find thing type (010F:0B01:1002:3.2)" - which is a Fibaro FGFS-101 v3.2

Hi, I got the above message when trying to include the FGFS-101 v3.2. I tried two times. I am using Openhab 2.5.10 with the associated zwave binding and database on a PI3 with a Razberry module.

I found an old thread from 2016 describing the same problem: https://community.openhab.org/t/fgfs-101-firmware-version-3-2-support/12712. Obviously a zwave database issue, but I currently get no access to www.cd-jackson.com. Any help?

It should be this device -:

I would suggest to use the latest snapshot - just to be sure since your device IDs are in the database.

Note that the cd-jackson database was shut down quite a while ago. Please use the new one as above.

Thanks Chris, for this extremely fast answer. Do you have a link to the snapshot for me. My links are obviously outdated. By the way I just updated the openhab package on my PI3 openhabian installation. So nothing special. But the sensor is new for my zwave network. BR Rainer

You should be able to use the script here -:


Thank you again, Chris. Installing snapshot 2.5.11 of the Zwave binding solved the problem.

1 Like