Unable to install influxdb addon in eclipse dev environment, missing dependency,

Hello All,

I’m try to setup my dev env (eclipse) to add influxdb persistence.
I need this because I want to test the new timeseries features.

I add the addon to pom.xml:
image

and add the following dependencies to Run Requirements
and the persistence.influxdb to Run Bundles

But i’m unable to resolve the dependencies : have a message about missing dependencies com.influxdb.client.

What do I miss there ?
Can someone help me to solve this.

Thanks,
Laurent.

This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.