Unknown Z-wave nodes

I have a zwave sensor that I know used to be called Node 6, but when looking at node 6 now the node is online, but of unknown type. I assume that means that it is dead/failed? How do I remove it? I have found some instructions for how to do it in HABmin, but since HABmin is depricated I don’t know how to proceed? There are buttons for “Mark node as Failed” and “Remove node from controller” but they don’t seem to do anything more than requesting me to save before leaving the node page (even though I have pressed save several times)?


Not a lot to go on from your post, but here is the most straightforward. Get the manual for the node. Look for how to exclude. Go to the zwave controller page in OH and hit the exclude devices. Quickly do what the manual says for exclusion. If it worked the node should be red and say “device excluded from controller”. Then simply delete the thing on the node UI page.


Hi apella12,
I tried excluding from controller, but it kept saying online. But when looking in the manual
(Strips Drip 700 for Z-Wave Manual - Sensative) for how to exclude I actually found another way: Factory reset of the device made it offline in OH, then I could delete it and re-include it! Thank you for pushing me the right way!

The manual is a wonderful thing :wink:.

I would note that a factory reset without excluding from OH tends to create zombie nodes and potential routing issues. Maybe you got lucky…



Took me a while to find though… When I did the factory reset of the device the controller got no answer on its polls, so it got marked as offline within just a few seconds. After that it was as simple as removing the device and reinclude it again!

Just curious. Did OH assign a new node number or is it still six?

No, it became 15, the next free node number.

If node 6 does not reappear when you scan for new devices it probably indicates that node 6 was already missing from the controller when you were having issues and should not have displayed as online.

There does appear to be something odd with how things are marked as online. I have a feeling that Chris did say something about an issue with online status in another thread.

I know there are some funny behaviours with battery devices since they don’t report back as often, so they stay as online even though we didn’t hear from them in hours, if that’s what you mean?