UP command for shutters not accepted. Why?

I have a group item for the shutters to go all up, but it does not like the up command.

2016-08-14 15:19:28.873 [WARN ] [g.openhab.core.items.GroupItem] - Command 'UP' has been ignored for group 'gHouse_Shutters_Master' as it is not accepted.```

```    Switch item=gHouse_Shutters         mappings=[UP="All Up"]```

```Group:Rollershutter:OR(UP, DOWN)    gHouse_Shutters    "All shutters [(%d)]"     <rollershutter>```

What am I doing wrong?

I can only tell you, that in my case i have done the same with rules.

Switch is sending on/off command and the rule is sending up/down - this is working for me.
But i think with groups and without rules like yours it would be the more beautiful way.

// Zentralbefehl - alle Rollos hoch
rule "alle Rollos auffahren"
    Item Rollos_all_up received update ON
    sendCommand(Rollos, UP)
    sendCommand(Jalousien, UP)

// Zentralbefehl - alle Rollos zufahren
rule "alle Rollos zufahren"
    Item Rollos_all_down received update ON
    sendCommand(Rollos, DOWN)
    sendCommand(Jalousien, DOWN)

I had a similar issue with a window actuator group last weekend and ended up sending 0 & 100 instead of UP & DOWN commands. This solved the problem for me for now.

I’ve had a similiar problem. The group did not work, because I had one item in the group, that did not accept UP.

this is weird…
I closed all three shutters and issued the command for all up… and it worked…

2016-08-15 20:24:34 - Shutter_House_Master_Window received command UP
2016-08-15 20:24:34 - Shutter_House_Living_West received command UP
2016-08-15 20:24:34 - gHouse_Shutters received command UP```

However, what I noticed: the command was UP and not OFF!
Meaning I must have changed it later (after encountering the problem) and not tested it. -- [Though even this explanation makes no sense after revisiting my original post.]
I apologise for stressing your brain cells on a non-issue... Sorry.