Update to release build of OH2 fails

I have been running OH2 build 720 for a week or two on a windows 7 machine. I wan to update to the release build of 2.0. When I follow the directions here: http://docs.openhab.org/installation/windows.html#updating-the-openhab-runtime

openHAB starts but the http://localhost:8080/ page forever says “Please stand by while UIs are being installed. This can take several minutes.” The browser doesn’t get any further.

This causes some odd folders to be created, namely openhab-2 and OPENHA~2. I am running start.bat or start_debug.bat from openHAB2. Is there some 8.3 filename path in the final release build that wasn’t there before?

2017-01-28 11:45:33.476 [WARN ] [org.apache.felix.fileinstall        ] - C:\OPENHA~2\addons does not exist, please create it.
2017-01-28 11:45:33.483 [WARN ] [org.apache.felix.fileinstall        ] - Root path does not exist: C:\OPENHA~2\addons

other errors in the log:

2017-01-28 11:45:39.512 [WARN ] [url.mvn.internal.AetherBasedResolver] - Error resolving artifact org.openhab.ui:org.openhab.ui.habpanel:jar:2.0.0: [Could not find artifact org.openhab.ui:org.openhab.ui.habpanel:jar:2.0.0 in openhab (https://dl.bintray.com/openhab/mvn/online-repo/2.0.0.nightly/)]
java.io.IOException: Error resolving artifact org.openhab.ui:org.openhab.ui.habpanel:jar:2.0.0: [Could not find artifact org.openhab.ui:org.openhab.ui.habpanel:jar:2.0.0 in openhab (https://dl.bintray.com/openhab/mvn/online-repo/2.0.0.nightly/)]

and

2017-01-28 11:45:39.533 [ERROR] [core.karaf.internal.FeatureInstaller] - Failed installing ‘openhab-ui-basic, openhab-ui-classic, openhab-misc-openhabcloud, openhab-misc-restdocs, openhab-ui-habmin, openhab-binding-myq1, openhab-binding-wemo, openhab-ui-habpanel, openhab-misc-ruleengine, openhab-ui-paper, openhab-binding-zwave’: Error

If I just do a clean install of the final release build things seem to work as they should, but I don’t want to start all over.
Any advice would be most welcome.