Using "command=INFO, item=DEAD" causes "No converter found for item" warnings in the logs

I have a Raspberry Pi connected to some sensors that is a bit flaky. I plugged it into a z-wave controlled outlet which I have a rule to cycle the Pi if it calls off the network. This works like a charm.

However, I just noticed a bunch of “NODE 7: Node is DEAD. Dropping message.” messages in my log which makes me think it has become unplugged (long story short, until I wire up a new outlet it is plugged into an extension cord that is prone to be unplugged).

So, based on this topic I tried to create a new Item to detect when the item goes dead and send me an alert so I know to go check the plug. However, when I do I get a bunch of these in my log.

2015-10-01 14:18:24.800 [WARN ] [o.o.b.z.i.c.ZWaveInfoConverter] - No converter found for item = S_N_Alarm, node = 7 endpoint = 0, ignoring event.

Here are the items:

Switch S_C_Alarm "Alarm Controller Power" <socket> { zwave="7:command=switch_binary" }
Switch S_N_Alarm "Alarm Controller Power Status" <socket> { zwave="7:command=INFO, item=DEAD" }

I also tried using command=BASIC just to see what happens and the warning goes away but the Items never get set to anything either.

Any advice or suggestions are greatly appreciated.



I have similar problem too.
Simple binding to a zwave Fibaro plug

Number zwave_42_37_0 {zwave="42:command=switch_binary",mqtt=">[octopus:hgm_andrea/oh/items/zwave-42-37-0@state:state:*:default],<[octopus:hgm_andrea/oh/items/zwave-42-37-0@command:command:default] "}

And when I send a command:

NODE 42: No converter found for item = zwave_42_37_0, endpoint = 0, ignoring command.