Values in UI

this morning I found my system in a strange situatiion.
On my ui ( Firefox) the item page,or all of my widgets did not show item values any more.
I just see a ‘-’.
In the logs it looks that everything is ok.
The pictures below there is an example of an netatmo item. But is is the same behaviour for all items!

Here you can see that the Temperature is ok.

But on the Detail page you see the ‘-’.
Clicking on the analyse shows also that evrything looks ok

Alos the logs looks ok.

I rebooted the system, but that did not solve the problem.
After that I tried to update the system to the latest version (3.0.2), but also no reaction.

Did someone has an idea what could happen?

By the way on thursday lasst week, everything was working fine.

What OS are you on and have you tried opening the UI on a different device? There was a report of a similar situation when using MacOS:

Hi Justin,
I find this issue running Firefox on android.
I use a Tablett and a mobile phone.
But I can try this on Windows 10 and report the result then

Same. Result on a windows 10 PC.


No I have no proxy between.
I have another raspery running a pi hole on it to block advertising.
But this one is continously running since weeks without a change.
I also test the behaviour with disabling ther pihole. No change appears.
Also I have a openhab testsystem, running in the same network.
That test system does not have any problems (running 3.1M5, but with the same pihole in the network).
So no change between last week and this week. Is it possible that an update of openhab could create this situation? I’m not shure if I updated the system last week. Normally I did this regulary, but do not write it down to remember me.

Read on, in the suggested link

Did you mean, the fox with the toogle?
I tried this, without any success

Ok, I did not understand this,
First time I change the switch as mentioned in the link.
No change,it did not work.
Then I reboot the raspberry, see old wrong behaviour , change the switch again.
Also no direct reaction. But now after the 2nd reboot
it works.
No idea why the first switch setting did not show anything.
Only the 2nd change after a fresh reboot with another reboot solves it.
Strange, but now it works