Velbus bridge binding

hello everyone,
i’am trying to get my velbus to work with openhab , i have installed velserv on the raspberry pi3B and i can connect velbusLink throug the server.

as it comes with the binding i’ve got no luck yet, in the config of the bridge i can not select tcp only serial,
the binding i installed is 2.5 .
when i check the supported things i can’t seem to find the VMB1TS sensor ,is it not supported ?

i hope someone can help me

greatings steven

I searched the forum and this thread looked promising.

1 Like

hé Bruce ,
thanks for pointing me to that thread ,i now see the velbus network bridge and scant the velbus and found all the modules.

I just can’t find the channel for the “current temperature” of the VMB1TS, but i’am going to look at that tomorrow

and thanks again
greatings Steven



Which version of the binding are you using?

As I think there is a slight issue with the VMB1TS, I used to see it working, but not mine isn’t initialising.

hi Stuart,
it is velbus 2.5,
I read about it, so i have to be patient., i am still discovering openhab ,so i have much to learn


1 Like

Please feel free to ask any questions regarding Velbus in openHAB2, I’ll help where I can.

Good luck :slight_smile:

1 Like

Hello Steve

Cédric has worked his magic on the Velbus binding yesterday and got the VMB1TS working again.

Please check this forum thread for advice on how to download this development version.

1 Like

hé Stuart,
got it back to work, i struggled with something and had to reinstall openhab.


1 Like

Just updated the Velbus binding on my Odroid using this methode mentioned on the Velbus forum.
I had the same issue where VMB1TS wouldn´t go online after updating OH to 2.5.1-2.
Now it works great again. Thank you Stuart (and Cedric ofcouse!).

1 Like