WeMo Related - Connectivity problems with WeMo Switches

Hey Guys. I’m a total beginner with OpenHab :slight_smile: I’m thankful for your support.
My Problem:

I’ve got three Wemo Switches:

On the Paper UI, I Installed the Wemo Add On, but only one of my three equal switches appeared in my Inbox.
They are all in the same network and I can control them with my normal “Wemo App”.

How do I get the other two Wemo Switches?

Thank you for your Support!

Daniel (Germany, Bavaria)

Could you please check the firmware versions of your switches and post the result.

I’ve got the newest Firmware-Version of all three Switches:

Another interesting thing…
I tried to connect one of my Switches manually. After that it was connected and the status switched to “Online”…BUT when I tried to turn it On/Off, nothing happened…

That is strange. s they are all running the same FW.
Could you please disconnect one of the not working switches, reconnect and start a new discovery.

To expain what discovery does :
tarting discovery for WeMo devices, JUPnP bundle sends a WeMo specific discovery message which should be answered by all WeMo devices connected to that network. This answers will result in according INBOX entries.
Sometimes, WeMo devices go into a deep sleep mode not reacting to messages.

Hello Hans-Jörg.
Thanks for your help. After I reconnected all switches (after many many many Crashes on my Wemo App -.-), the switches appeared in my Inbox. Now everything works fine. Thanks!!!