Windows 10 file explorer will not connect to openhabian folders on rpi [SOLVED]

I can see openhab as a computer in the windows file explorer network section but if I click to open it or enter in either ‘\IPaddress’ or '\hostname or ’ Windows file explorer will give me this error message:

Windows cannot access “hostname or ip” check the spelling of the name, otherwise there might be a problem with your network try to identify and resolve network problems.

My setup:
rpi model 3 b
openHAB version: 2.5.0
Fresh install with the hassle free installation
standard package
Mounted drive to external usb drive
My windows PC is connected to my network through a switch
I can SSH into the pi and view the web UIs no problem.
samba(67) is installed in the config tool

I have tried:
Verifing the IP address of my rpi openhab server
Ensuring SMB is enabled in windows features
Disabling my windows firewall
Ensure sharing setting are allowed in my windows setting
Running the windows network diagnostic tool which found no issues
Viewing my samba config file and verifying the settings are configured the same as my other working openhabian set up

Any ideas? There must be a simple solution but I am all out of ideas other than reinstalling openhab which I’d rather not to if possible.

Months later I solved this by following this post: Samba access to OpenHABian from Windows 10

Thanks for reading

You needed to enter \\IPaddress or \\hostname 2 backslashes, not one

I actually did, the second backslash dissapeared when I posted

1 Like

Can you ping the ip address?

Yes I can the Here is the response
"Pinging with 32 bytes of data:
Reply from bytes=32 time<1ms TTL=64
Reply from bytes=32 time<1ms TTL=64
Reply from bytes=32 time<1ms TTL=64
Reply from bytes=32 time<1ms TTL=64

Ping statistics for
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms"

What do you get if you try net use \\IPaddress ?

net use \\IPaddress /USER:openhabian should actually work, I think

No dice with the net use searches. I’m going to try to connect with another windows PC and then reinstall openhab