WLED Binding - Error in OH3 but works in OH2

I’m trying to move my setup from OH2 to OH3 (latest snapshot). I have a working LED controller using the WLED binding. The binding is added to the OH3 configuration. The LED controller gets discovered as a thing but when I add the same configuration parameters as in OH2 I get the following error:

My configuration on OH2 looks like this:

In OH3 I have set the parameters as follows:

and the thing remains offline with the error message.

Any idea what I can do to solve the issue?

That would be an early 3.1.0 snapshot Try 3.0.0 stable version

Snapshots, especially early ones are expected to be broken and issues would be filed on GitHub.

Tried going back to 3.0.0 stable. Makes no difference. Still the same error.

openHAB 3.1.0
Build #2100
wled works through text configuration

The oh2 picture shows the wifiled binding, that is a different binding.

Yes, indeed. Dumb mistake. I changed the binding - and now it works in OH3 as well.
Thanks for your help.