X10 Binding - Ignore Switch State

Is there a way to remove the “check” for device status before sending the x10 command.
My issue is a lot of my devices don’t report back there status when used manually.

So for example when I send an ON command from openhab, if openhab thinks the devices is already ON it won’t send the x10 Command. I have all my touch panel set up to send both ON / OFF commands with different buttons but openhab ignores the ON command if it thinks the device is already on. This is the same for using the OFF command when openhab thinks the device is already OFF.

This is especially annoying when automations occur and it won’t send the commands to turn off lights that were turned on manually at some point from the wall switch.

Is there any way to force openhab to alway send the command whether its in the opposite state or not.

Thanks!