Xiaomi Aqara LED ZNLDP12LM with ConBee2

Did anyone got Xiaomi Aqara LED to run with ConBee2 Gateway? Any guideline?

Finally I can setup the LED light with ConBee2 but it is still not supported by openHAB2 bindings.

How to:
Just enter http://localhost:80/pwa and start searching for light. Normally, Xiaomi Aqara LED ZNLDP12LM resets if 3x ON/OFF cycled. Light will blink if it is successfully reseted and will start searching for Zigbee GW. I needed to repeat the steps more than five times and always run scan for 3 min but finally the light was there. I have no systematic way to find the light yet but maybe someone else know how to.

Now I try get the light in openHAB but I think I need your help.

  1. I tried Xiaomi MI IO Binding in Paper UI. There is a Xiaomi Device in the Inbox but it asks for a Token. I do not know how to find out the token so maybe you can help me out here. If I have the Token I think I can connect the lights in Paper UI.

  2. I also tried deCONZ binding and was looking for an option to connect to the light but there is no obviouse ay to connect light in generall.

1 Like

Thanks for this post it clearly save me :smiley:

I’ve the same setup as you:

  • Phoscon ConBee 2
  • Openhab 3
  • DeCONZ bindings
  • Xiaomi Aqara LED ZNLDP12LM

I’ve successfully pair my Xiaomi Aqara LED to Phoscon Conbee 2 by repeating the procedure 3 times:

  • Attempt to descover ligth for 3 minutes from the Phoscon Conbee2
  • Switch on-off 3 times the ligth and get the 2 blinks say it enter in a Pairing mode

The time when it worked I’ve 1 more blink from the light, then when the Phoscon Conbee 2 pair it I’ve got 3 blinks more.

Then, Openhab side, I’ve got the item in my inbox like all others.
May I can notify the Phoscon company that it’s work even if they says not :slight_smile:

Thanks again for your post @P4trick it helped me a lot !!!
I’ve respond to you with lot of keyword to help Google find this post more easily :smiley: