Xiaomi binding, Gateway V3 has no channels

I have the Lumi_V3 gateway. I connected it in PaperUI and entered my password/developer key.
But I don’t get any channels, like Alarm on/off, Night light, radio
Any solution?

As far as I know, the Gateway v3, does not support the developer mode any more, which is required for the binding to work.

If you could manage to able the developer mode, please share as I am stuck with it.

I have the developer mode activated, actually. I just followed the instructions. (About -> press the version number x times)
I am on firmware 1.4.1_16.0158, if that helps, and the Mi Home app is 5.5.14

I have to add that I can see and control all the devices associated with the gateway

I have the same Mi Home app version. But the Gateway is 1.6.x, there is no about button in the menu.

Do you have the LUMI/Mijia gateway or Aqara??
The Aqara does not have any known developer mode.
Apparently, I have the latest firmware, also. I tried checking for firmware many times

I have Aqara one, I thought latest version would have better options.

The Aqara supports HomeKit, but fewer devices. And no developer mode
The Mijia(Lumi) still have developer mode, thankfully
I skipped on the aqara hub due to homekit, something I don’t need.
But I am still no closer to an answer to my problem

Well… problem apparently fixed, sort of
I finally got the Channels to show up. However, I can’t find any way to activate/deactivate the alarm. All the other controls (i think) showed up