Xiaomi Mi Gateway - does not respond port 9898 (psm-set network.open_pf 3 does not help)

Maybe someone has a solution for this?

I have a Chinese version of Xiaomi Mi Gateway v2 (MAC address starts with 04: CF: 8C)

At first I was to provide the Xiaomi Mi Gateway with a firmware update. Then I followed instructions from "dgiese Dennis Giese" ([SOLVED] Openhab2 - Xiaomi Mi Gateway - does not respond). I managed to send the command "psm-set network.open_pf 3" to Xiaomi Mi Gateway. After verify with the command "psm-get network.open_pf" I see the answer "network.open_pf = 3 (1 bytes)". So this seems to be fine.

However, the ports do not open. Are there perhaps people who could solve this problem?

Or maybe someone has more insight into the possible commands to request more information / values of the Xiaomi Gateway / change so that ports are still open?

I look forward to receiving your responses.

Did this one ever solved ? I have exactly same problem now. Everything looks fine via Putty but Nmap show ports are still closed and not working.