Yeelight Candela Bluetooth Binding

there are bluetooth bindings for Yeelight Candela Bulb?

Regards, Web

First, is that a question or a statement?
There is a yeelight binding. It may work with the candela light.
It may not and in that case you can submit a feature request for the binding.

Binding author: @kubawolanin

its a question.
Bluetooth candela supports only brightness

Actually i installed bluetooh binding and try to scan devices but i get follow error message in log:

==> openhab.log <==
2018-10-13 18:12:25.401 [ERROR] [rnal.discovery.BlueZDiscoveryService] - Cannot access BlueZ stack due to permission problems. Make sure that your OS user is part of the 'bluetooth' group of BlueZ.

i already add user pi and openhab to group bluetooth.
There are any install requirements or manuals?

It runs on Raspberry 3b

i solved this issue but how can i install yeelight binding?

i cant find it in PaperUi

What version of OH are you running, it should be available.
If not it can be downloaded from:

And put it in your addons folder


i use the release build: 2.3.0

is 2.4 already released as stable? it wassn‘t available on apt-get update

2.4 is not stable but there is a milestone release in which it may be available

@Webfeger - How exactly did you solved the permission problem?
I have the same message after installing the Bluetooth binding …

actually i can‘t remember but i think i modified group permissions

How did you solve the issue with the permission ?
I’m facing the same issue.

Hi, have you solved this problem? I am also stuck here…

Hi, have you solved this problem?


i gave it up because i never got it to work. I solved the permission issue but connection and control was not possible. Sorry.

Can you tell me how you solved the permission issue? Any idea is valueable for me!