Z-Wave Binding | is the Qubino Flush Dimmer not in the Database?

Hello Guys,

i try to include a qubino flush dimmer but it is included as unkonown. I am a litte confused because another one is working fine and is fully included.

The only differences I can find ist the labeling on the devices:

Working one: Qubino, Flush Dimmer, ZMNHDD1 H1S3P5

Not Working One: Qubino, Flush Dimmer, ZMNHDD1 H1S4P5

Do I need to update the z-wave Database because my device is a new version and is it still not in the Database?

i can change the Database on the Webpage: https://www.cd-jackson.com and I need a log in and after that an access to the Database. that´s what i´ve understood so far.

And for my understanding: does the Z-wave binding use an online Database? so will I need access to the www for including a new device because of the fact that the including Process does use an online Database?

and which information do I need to update the Flush Dimmer in the Database, I have only the Information out oft the XML File. But I think I need other information.

Working one:

  • homeid 0xe2cce480
  • nodeId 7
  • version 4
  • manufacture 0x159
  • deviceId 0x51
  • devicetype 0x1

Not working one:

  • homeid 0xe2cce480
  • nodeId 10
  • version 4
  • manufacture 0x7fffffff
  • deviceId 0x7fffffff
  • devicetype 0x7fffffff

how does the z-wave binding syndicate the information oft the device and the Database.

And where do I get the infomation for including the new version into the Database

Thank you so far


No, the database is compiled into the zwave binding jar file.

You need the xml file and the device manual.

It’s not a new version, it is just not yet recognized.

means the device did not send any data (or the controller did not receive any data).
Maybe that is a range issue or you did not include the device properly.
As soon as you have valid data for manufacturer, device type and device id and it is still unknown you need to check the database it the device is present.

1 Like

Thank you for your fast response

So there should be no range problem the device is lying next to my controller and notebook.

My set up till now:

  • Qubino Flush dimmer ß working fine node 07

  • Qubino Flush relay ß working fine 09

  • Qubino flush dimmer ß manufactur/deviceid/devicetype 0x7fffffff node 16

  • Qubino flush dimmer ß manufactur/deviceid/devicetype 0x7fffffff node 10

  • Aeotec nano Shutter ß manufactur/deviceid/devicetype 0x7fffffff node 17

I included the devices all in the same way and I also tried to exlcude and reincluded them.

And I also did a factory reset an included them after nothing had worked.

I added the log file for you and it would be awesome if somebody could help me.


If the logs oft Node 10 are confusing: I tried to copy the xml File oft the Node 7 and renamed it to Node 10.:face_with_hand_over_mouth:

Feed it through the log viewer:

As you can see the device does not work, it gets timeouts, probably because:

that won’t work: if the device is not sending data and no xml file is generated after inclusion/initialization, you are out of luck.
Also please make sure you are on a recent 2.5 zwave snapshot binding.

Hey sihui

thank you for your support, but it is still not working !

openhab> bundle:list | grep ZWav
229 | Resolved | 80 | | ZWave Binding
openhab> bundle:start 229
openhab> bundle:list | grep ZWav
229 | Active | 80 | | ZWave Binding

so i installed the zwave binding 2.5.0…

put the xml file still shows 0x7ffffff

Does sombebody still have an idea what to do?

greeting Philipp

Delete the xml, factory reset the device, reinclude the device.

1 Like

From the short log I see above, the device is simply not responding - there are NO responses from the device at all.

Either there is a range issue (you say not), or maybe the device has not included properly - either way, it is not communicating and it should be reset (ie excluded) and reincluded.

1 Like

Thank you so much guy,

so for me it worked like this:

  • exclude all devices

  • hardware reset of my Aeotec z-stick gen5

  • factory reset off all z-wave devices (shutter/dimmer and so on)

  • include all devices

  • for 6 of 10 device it worked withouat any problem

  • but for 4 devices i had to do a soft rest/synchronize of my aeotec z-stick for about 5 times.

greetz Philipp

1 Like