Z-wave configuration on Ubuntu - udev rule not working

I am currently “migrating” from Vera to openhab2, after a number of years of Vera frustration… :wink:
I installed the official openhab2 distro via apt-get on Ubuntu Server 16.04.
Since I have several peripherals connected to the computer via USB, I have set upp udev rules(symlinks to the actual device) for all of them. It worked great until I got to the Aeon Labs Z-stick and the openhab Z-wave serial controller binding. The Z-wave serial controller setup does not want to accept a symlink when configured, so the device name “/dev/zwave” will result in a “serial error”, whilst direct reference to for instance /dev/ttyACM1 will work.
Could this behaviour be resolved somehow? It is a bit annoying, since un-plugging and re-plugging the Aeon stick will allocate new tty:s each time.
Best Regards

Verify you have done all the steps needed;

Thank you so very very much for pointing me in the right direction.
The last note

“Note: On Linux; the extra Java command-line property is not required if you choose a symlink name that matches a standard Linux comm port prefix and ends with a combination of numerics + non-letters. E.g. “ttyUSB-9999”.”

Did it!

I’ve tried adding the additional JAVA ARGS already, cannot get it to work. However, that is no longer an issue. Renaming the symlink to ttyUSB50 instead of zwave - solved it.