Z-Wave FGMS-001 ZW5 v3.2 - Habmin - OH 1.8.3

Dear all,

I am using a raspberry pi with OH 1.8.3 and the Z-Wave binding. I tried to connect the FGMS-001 ZW5 v3.2 Fibaro Motion sensor with the ZME_UZB1 Stick. The Include in Habmin worked. Habmin had some faults in the log but the Include worked. I am not receiveing data from my motion sensor. When I press the button I will the the following information:

2016-12-17 01:12:50.362 [WARN ] [.o.b.z.i.p.c.ZWaveCommandClass] - NODE 8: Unsupported command class ZWAVE_PLUS_INFO
2016-12-17 01:12:50.364 [WARN ] [.o.b.z.i.p.c.ZWaveCommandClass] - NODE 8: Unsupported command class DEVICE_RESET_LOCALLY
2016-12-17 01:12:50.366 [WARN ] [.o.b.z.i.p.c.ZWaveCommandClass] - NODE 8: Unsupported command class ASSOCIATION_GROUP_INFO
2016-12-17 01:12:50.368 [WARN ] [.o.b.z.i.p.c.ZWaveCommandClass] - NODE 8: Unsupported command class POWERLEVEL
2016-12-17 01:12:50.372 [WARN ] [.o.b.z.i.p.c.ZWaveCommandClass] - NODE 8: Unsupported command class MULTI_INSTANCE_ASSOCIATION
2016-12-17 01:12:50.375 [WARN ] [.o.b.z.i.p.c.ZWaveCommandClass] - NODE 8: Unsupported command class SECURITY
2016-12-17 01:12:50.377 [WARN ] [.o.b.z.i.p.c.ZWaveCommandClass] - NODE 8: Unsupported command class FIRMWARE_UPDATE_MD

How can I add the unsupported commands ? Or is another version better than my currend version ?

Is there a Bug ? A missing configuration or not supported command classes ?

Thank you


These command classes are not supported on OH1. Why do you want to use them though? They shouldn’t impact on the normal operation of the device I think…


when I press the Button on the Sensor this log will be create. How can I use other command classes ? I want to have a signal when motion detected. The Sensor is working finde he will glow up when I deteced a motion. But it will not send any command to the Zwave USB and openHab.

Number Movement “Movement: [%s]” { zwave=“8:command=sensor_binary” }
Number Alarm “Alarm: [%s]” { zwave=“8:command=sensor_alarm” }
Number Alarm2 “Alarm: [%s]” { zwave=“Node 8:command=sensor_alarm” }
Number Lux “Lux: [%.2f Lux]” { zwave=“8:command=sensor_multilevel,sensor_type=3” }
Number Bat “Battery: [%d %%]” { zwave=“8:command=battery” }
Number Temp “Temperature: [%.1f °C]” { zwave=“8:command=sensor_multilevel,sensor_type=1” }

Text item=Movement
Text item=Alarm
Text item=Alarm2
Text item=Lux
Text item=Bat
Text item=Temp

	Text  item=FibEye1_Motion  

Zwave Network in Habmin

Any ideas ? How can I get the motion detection in my openhab there is no log in the events when motion deteced.


These messages you see in the log are in no way stopping the device working.

You will need to configure the device. Probably, you need to ensure the associations are set correctly so that the device sends status messages to the controller - have a look in the manual - it should say what associations are required. Normally there’s a lifeline group that is required.

From the image you sent, it also looks like the device hasn’t completed initialisation - this may also be causing some issues. If it’s not completing initialisation, then you should get a debug log to try and work out why - you can use the log viewer to help with this.

I would also strongly suggest you don’t use 1.8.3. If you want to use OH1, then please update the zwave binding to the latest snapshot (1.9) - 1.8.3 has a problem with the database.

Thank you I will try it with 1.9.

How can I reset my Z-wave USB for a clean reinstallation ?

I’m not 100% sure in OH1 - it’s been a long time since I’ve used it and I can’t remember if there’s a “Hard Reset” option available… Maybe try clicking on the controller (Node 1) to see if it provides this option (I know it’s available in OH2, but that doesn’t help you).

On the other hand - I’m not sure why you need to do this - changing OH versions doesn’t require a reinitialisation of the network…


I will upgrade to OH1 but there are only beta versions right ?

Very kind regards

Yes - that’s correct. You can get it from cloudbees.