Z-Wave: Fibaro Flood Sensor


I need help.

I use openhab 2.5.3 on an raspberry pi 3 (Model b) and a razberry modul.
Since last week i used version 2.4 and after update to 2.5.3 openhab works anymore … so i did a clean install of 2.5.3 yesterday.

In Paper UI my Fibaro Flood Sensor is recognized as „unknown device“.

Typ: FGFS_101_v2_1 (this string is placed inside on platine)

On sticker inside i found:
Fibaro Flood Sensor
FGFS-101 v. 3.3 EU

On sticker on back side:

I‘m confused and did know which version it is.
I searched in forum and found some articles … and all said that Fibaro Flood Sensor is in Z-Wave database and should work.

I reseted the sensor more than 10 times und did many wake ups. The led on sensor show correct colors on reset.

Z-Wave makes me crazy. I also own 3 sensative strips. It took more then 4 hours to get them working (after several resets and about 20 wake-ups for each strip… openhab bind it correct).

My fibaro motion sensor works fine and was recognized on first start.

Can anyone help me get my flood sensor working?



Delete the sensor in the Paper UI

Then try to include the sensor close to your Zwave stick because of battery use it could take a bit longer to include.

Jürgen, follow Charleys advise. To configure the device you may want to use HABmin.
I remember that it was a nuisance to get this device configured properly. The default wakeup priod is very long. Due to that is “asks” seldom for information from the controller. But you can support that process by pressing the TMP button three times in quick succession. It is the same process as inclusion and wakes up the device. By doing that several times you may see progress in the logs and the UI.

Hint: something was not configured properly by default in my case. By chance I did take a look 4h after inclusion of the device and saw a battery capacity that was drained by 20%. I tweaked a few configuration parameters and afterwards the battery drainage was ok. Had to replace the battery only yesterday, so it lasted app. 3 years :slight_smile:


I followed your advices.
I deleted the „Unknown Devices“ in Paper UI.

Then i replaced battery in the sensor (to ensure there is a full battery inside). I reseted the sensor in tried to include it using HABmin (i placed the sensor beside the raspberry pi).

Same Result. HABmin shows only „Unknow Devices“ in inbox.

It is likely an issue with not waking up the device. Do you have a debug log? Does it show the device is waking up? Maybe it’s something else, but without the log it’s really difficult to say, so I would strongly suggest you get the debug log so we can see what’s happening.

I will set zwave-binding log to debug-level tomorrow. Openhab annoys me today.

Meanwhile i have another problem …

I deleted all an installed the binding and things new … but the „Communication Error“ does still exists.

There seems to be an fix for this error …

… but it seems not to work.

It seems the fresh install of 2.5.3 a few days ago was an error. The version 2.5.3 seems to have no new things for me … but many new problems.

In installed 2.5.3 because the flood sensor also not works on 2.4. But if it also not works an 2.5.3 …

I love openhab but it seems not to be really stable.

If you have a different question about a different binding (ie Fritzbox, and not ZWave) I’d really suggest to ask in a new thread so that people find your question.

Serial ports are one of the bigger issues people face unfortunately…