Z-Wave problem with new modules

You may be right. I’ve uninstalled the zwave binding via paperui and resinstalled but I still got the same version, so it may be the source of my problem. Can I use open-cli to backup, apt-remove to uninstall and reinstall from scratch without loosing my customizations ? will it backup everything (items, rules, sitemaps)?
Anything else to backup ?

Almost: because I very rarely use the karaf console for updating bindings I forgot that a plain

feature:install openhab-binding-zwave

is sufficient to upgrade a binding to the newest version:


I was able to troubleshoot my problem and now it’s solved. I backed up and reinstalled OH, then restored everything, but the zwave binding wouldn’t upgrade more. The thing is that I had installed openhab2-addon, so I removed this package, cleared cache and restarted the OH service. The bindings then updated themselves and my fgr222 were detected.
By the way, i’ve checked openhab console and i still get some command not found with feature:install and other ones. Don’t know why, but everything works well, so I don’t care about it in a first time.
So, thanks for your help

1 Like