Z-wave stat value changed but very slow response in RULE?

ok I put in a 3sec. “Interval” whit habadmin ind one of the newer power plugs
så now it`s working ok 3 sec. i can wait for my extra screen and some lights
to come on agin after computer standby.
It does fill a lot in the log but what to do ?


so now i can move on to do some realy nice things whit this knowledge ,this was realy
just a little test to make it work on some think closeby.

Thanks agin. :slight_smile:

You could maybe not do that, and try the Command Poll Period setting instead. It’s something different.

Can you show how ?

Like any other Thing you set up in PaperUI, you look to see the available options in PaperUI. If there’s an “advanced options” button or suchlike, you might click that.

ok i found it

pulling period

now 3 sec.

I allready did this in Habmin brfore ,but thanks

No, that’s a different setting.

ok its this 1000 what ?? if 1000 mili sec its ok

That’s the one. When the binding sends a command to your device, it follows it a short time later with a poll.
If your device has updated its power readings in response to the command, you might get a new reading then.

What do you mean? It’s working now?
If not, make it longer - say 3000mS.

it was 1500 from start ,but no difrence now on 1000

No. If it is getting polled too quickly for the device power meter to have changed in response to the last command it had, then reducing the time won’t help.

its about 8-10 sec. now so its helping a little almost ok

Well, if you can get that working, then you can set your binding polling back to a very long time, and your device reporting back to a long time, and reduce the traffic on your zwave network

ok thanks i will try to experiment whit that ,now i have some things to try