Z-Wave: Unable to set the serial port after update from openhabian build 671 to build 674

Hi all,
I’ve updated my openhabian with “openhabian-config”. Since then is the z-stick no longer online. After several hours trying I reinstalled everything. Still no luck. Any ideas

What I did so far:

  1. used the openhabian image 1.0 (openhabian-ua-netinst-20161216-git52cc420.img)
  2. installed the Z-Wave binding in the Paper UI
  3. checked which port with “ls /dev/tty*” appears, when the Aeo Gen5 stick is pluged in. It is “/dev/ttyACM0”
  4. set the serial parameter in the Paper UI “/dev/ACM0”.

as far as I can recall this steps did the trick the last time (with build 671). There was especially no permission setting necessary. I set the serial parameter in the Paper UI exactly like this “/dev/ACM0” (without quotation marks). Is this correct? I’ve btw also tried “device=serial:/dev/ACM0”, “serial:/dev/ACM0”, … :frowning:

just fyi: after a bit of reading I checked the permissions. But since my linux knowledge is still limited I’m not yet able to interpret it properly.
[14:15:31] pi@openHABianPi:~$ ls -l /dev/ttyACM0
crw-rw---- 1 root dialout 166, 0 Dec 26 13:49 /dev/ttyACM0

Which user is actually used to run openhab in openhabian?

Thanks for your help!

BR Simon