Z-Wave wall switch ZME_WALLC-S does not communicate properly

Hi everyone!

I’m new to openhab and managed to add my Z-Wave USB Stick and FIBARO DIMMER 2.
I’m able to control the dimmer via OpenHAB’S web interface.

But when I try to add my Z-Wave WALLC-S switch I can’t control the linked Dimmer channel.

Furthermore I can’t make any changes to it’s properties (Name, Location, Parameters) through PaperUI:
Everytime I try to change e.g. the “Location” and then hit save I get an “ERROR: 500 - internal Server Error”.

The log looks like my switch does not communicate properly with my Z-Wave stick.
This is the log during adding and trying to control the Dimmer by the wall switch:

2017-02-19 12:04:05.339 [ERROR] [ve.internal.protocol.ZWaveController] - Neither inclusion nor exclusion was active!
2017-02-19 12:04:05.358 [INFO ] [g.discovery.internal.PersistentInbox] - Added new thing 'zwave:device:687f0fbe:node3' to inbox.
2017-02-19 12:04:05.371 [ERROR] [ing.zwave.handler.ZWaveSerialHandler] - Got I/O exception Eingabe-/Ausgabefehler in writeArray during sending. exiting thread.
2017-02-19 12:04:10.373 [ERROR] [ocol.ZWaveController$ZWaveSendThread] - NODE 255: Timeout while sending message. Requeueing - 2 attempts left!
2017-02-19 12:04:10.377 [ERROR] [ing.zwave.handler.ZWaveSerialHandler] - Got I/O exception Eingabe-/Ausgabefehler in writeArray during sending. exiting thread.
2017-02-19 12:04:15.399 [ERROR] [ocol.ZWaveController$ZWaveSendThread] - NODE 255: Timeout while sending message. Requeueing - 1 attempts left!
2017-02-19 12:04:15.401 [ERROR] [ing.zwave.handler.ZWaveSerialHandler] - Got I/O exception Eingabe-/Ausgabefehler in writeArray during sending. exiting thread.
2017-02-19 12:04:19.564 [WARN ] [ding.zwave.handler.ZWaveThingHandler] - NODE 0: Initialising Thing Node...
2017-02-19 12:04:19.713 [WARN ] [ding.zwave.handler.ZWaveThingHandler] - NODE 3: Initialising Thing Node...
2017-02-19 12:04:20.421 [ERROR] [ocol.ZWaveController$ZWaveSendThread] - NODE 255: Timeout while sending message. Requeueing - 0 attempts left!
2017-02-19 12:04:20.423 [ERROR] [ing.zwave.handler.ZWaveSerialHandler] - Got I/O exception Eingabe-/Ausgabefehler in writeArray during sending. exiting thread.
2017-02-19 12:04:25.450 [WARN ] [ocol.ZWaveController$ZWaveSendThread] - NODE 255: Too many retries. Discarding message: Message: class=AddNodeToNetwork[0x4A], type=Request[0x00], priority=High, dest=255, callback=0, payload=C1 01 
2017-02-19 12:04:35.344 [ERROR] [ing.zwave.handler.ZWaveSerialHandler] - Got I/O exception Eingabe-/Ausgabefehler in writeArray during sending. exiting thread.
2017-02-19 12:04:40.346 [ERROR] [ocol.ZWaveController$ZWaveSendThread] - NODE 255: Timeout while sending message. Requeueing - 2 attempts left!
2017-02-19 12:04:40.369 [ERROR] [ing.zwave.handler.ZWaveSerialHandler] - Got I/O exception Eingabe-/Ausgabefehler in writeArray during sending. exiting thread.
2017-02-19 12:04:45.371 [ERROR] [ocol.ZWaveController$ZWaveSendThread] - NODE 255: Timeout while sending message. Requeueing - 1 attempts left!
2017-02-19 12:04:45.391 [ERROR] [ing.zwave.handler.ZWaveSerialHandler] - Got I/O exception Eingabe-/Ausgabefehler in writeArray during sending. exiting thread.
2017-02-19 12:04:50.392 [ERROR] [ocol.ZWaveController$ZWaveSendThread] - NODE 255: Timeout while sending message. Requeueing - 0 attempts left!
2017-02-19 12:04:50.418 [ERROR] [ing.zwave.handler.ZWaveSerialHandler] - Got I/O exception Eingabe-/Ausgabefehler in writeArray during sending. exiting thread.
2017-02-19 12:04:55.421 [WARN ] [ocol.ZWaveController$ZWaveSendThread] - NODE 255: Too many retries. Discarding message: Message: class=AddNodeToNetwork[0x4A], type=Request[0x00], priority=High, dest=255, callback=0, payload=05 01 
2017-02-19 12:06:25.441 [INFO ] [panel.internal.HABPanelDashboardTile] - Stopped HABPanel
2017-02-19 12:06:28.738 [INFO ] [ing.zwave.handler.ZWaveSerialHandler] - Stopped ZWave serial handler
2017-02-19 12:06:29.019 [INFO ] [arthome.ui.paper.internal.PaperUIApp] - Stopped Paper UI
2017-02-19 12:06:29.075 [INFO ] [basic.internal.servlet.WebAppServlet] - Stopped Basic UI
2017-02-19 12:06:29.137 [INFO ] [.dashboard.internal.DashboardService] - Stopped dashboard
2017-02-19 12:08:27.187 [INFO ] [ore.internal.i18n.LocaleProviderImpl] - Locale set to de_DE
2017-02-19 12:08:40.379 [INFO ] [.dashboard.internal.DashboardService] - Started dashboard at /start
2017-02-19 12:08:40.937 [INFO ] [basic.internal.servlet.WebAppServlet] - Started Basic UI at /basicui/app
2017-02-19 12:08:41.026 [INFO ] [arthome.ui.paper.internal.PaperUIApp] - Started Paper UI at /paperui
2017-02-19 12:08:41.637 [INFO ] [panel.internal.HABPanelDashboardTile] - Started HABPanel at /habpanel
2017-02-19 12:08:45.565 [INFO ] [ing.zwave.handler.ZWaveSerialHandler] - Connecting to serial port '/dev/ttyACM0'
2017-02-19 12:08:45.706 [INFO ] [ing.zwave.handler.ZWaveSerialHandler] - Serial port is initialized
2017-02-19 12:08:45.724 [INFO ] [mmandclass.ZWaveSecurityCommandClass] - Update networkKey
2017-02-19 12:08:45.754 [INFO ] [ve.internal.protocol.ZWaveController] - Starting ZWave controller
2017-02-19 12:08:45.756 [INFO ] [ve.internal.protocol.ZWaveController] - ZWave timeout is set to 5000ms. Soft reset is false.
2017-02-19 12:08:45.871 [WARN ] [ding.zwave.handler.ZWaveThingHandler] - Controller handler not found. Cannot handle command without ZWave controller.
2017-02-19 12:08:45.873 [WARN ] [ding.zwave.handler.ZWaveThingHandler] - Controller handler not found. Cannot handle command without ZWave controller.
2017-02-19 12:08:45.879 [WARN ] [ding.zwave.handler.ZWaveThingHandler] - Controller handler not found. Cannot handle command without ZWave controller.
2017-02-19 12:08:48.838 [ERROR] [.serialmessage.ZWaveCommandProcessor] - Command processor error
2017-02-19 12:08:48.840 [WARN ] [ve.internal.protocol.ZWaveController] - TODO: Implement processing of Request Message = -- (0x0A)
2017-02-19 12:08:48.976 [INFO ] [age.SerialApiGetInitDataMessageClass] - NODE 1: Node found
2017-02-19 12:08:48.978 [INFO ] [age.SerialApiGetInitDataMessageClass] - NODE 3: Node found
2017-02-19 12:08:48.980 [INFO ] [age.SerialApiGetInitDataMessageClass] - NODE 4: Node found
2017-02-19 12:08:48.982 [INFO ] [age.SerialApiGetInitDataMessageClass] - ZWave Controller using Controller API
2017-02-19 12:08:48.984 [INFO ] [age.SerialApiGetInitDataMessageClass] - ZWave Controller is Primary Controller
2017-02-19 12:08:48.985 [INFO ] [age.SerialApiGetInitDataMessageClass] - ------------Number of Nodes Found Registered to ZWave Controller------------
2017-02-19 12:08:48.987 [INFO ] [age.SerialApiGetInitDataMessageClass] - # Nodes = 3
2017-02-19 12:08:48.989 [INFO ] [age.SerialApiGetInitDataMessageClass] - ----------------------------------------------------------------------------
2017-02-19 12:08:49.549 [ERROR] [ve.internal.protocol.ZWaveController] - NODE 3: Restore from config: Error deserialising XML file. com.thoughtworks.xstream.converters.reflection.AbstractReflectionConverter$UnknownFieldException: No such field org.openhab.binding.zwave.internal.protocol.ZWaveAssociationGroup.profile
---- Debugging information ----
field               : profile
class               : org.openhab.binding.zwave.internal.protocol.ZWaveAssociationGroup
required-type       : org.openhab.binding.zwave.internal.protocol.ZWaveAssociationGroup
converter-type      : com.thoughtworks.xstream.converters.reflection.ReflectionConverter
path                : /node/associationGroups/entry/associationGroup/profile
line number         : 308
class[1]            : java.util.HashMap
converter-type[1]   : com.thoughtworks.xstream.converters.collections.MapConverter
class[2]            : org.openhab.binding.zwave.internal.protocol.ZWaveNode
version             : 1.4.7
-------------------------------
2017-02-19 12:08:50.223 [WARN ] [ding.zwave.handler.ZWaveThingHandler] - NODE 3: Initialising Thing Node...
2017-02-19 12:08:50.357 [WARN ] [ding.zwave.handler.ZWaveThingHandler] - NODE 4: Initialising Thing Node...
2017-02-19 12:08:54.707 [ERROR] [ocol.ZWaveController$ZWaveSendThread] - NODE 4: Timeout while sending message. Requeueing - 0 attempts left!
2017-02-19 12:08:54.709 [ERROR] [l.serialmessage.SendDataMessageClass] - NODE 4: Got an error while sending data. Resending message.
2017-02-19 12:08:56.176 [WARN ] [ding.zwave.handler.ZWaveThingHandler] - NODE 4: Initialising Thing Node...
2017-02-19 12:08:56.268 [WARN ] [ding.zwave.handler.ZWaveThingHandler] - NODE 4: Initialising Thing Node...
2017-02-19 12:10:26.476 [ERROR] [ocol.ZWaveController$ZWaveSendThread] - NODE 3: Timeout while sending message. Requeueing - 0 attempts left!
2017-02-19 12:10:26.478 [ERROR] [l.serialmessage.SendDataMessageClass] - NODE 3: Got an error while sending data. Resending message.
2017-02-19 12:10:26.710 [ERROR] [l.serialmessage.SendDataMessageClass] - NODE 3: Got an error while sending data. Resending message.
2017-02-19 12:10:31.504 [ERROR] [l.serialmessage.SendDataMessageClass] - NODE 3: Node is DEAD. Dropping message.
2017-02-19 12:10:32.576 [ERROR] [l.serialmessage.SendDataMessageClass] - NODE 3: Node is DEAD. Dropping message.
2017-02-19 12:10:55.248 [WARN ] [ocol.ZWaveController$ZWaveSendThread] - NODE 3: Too many retries. Discarding message: Message: class=SendData[0x13], type=Request[0x00], priority=Poll, dest=3, callback=35, payload=03 01 00 
2017-02-19 12:10:55.383 [ERROR] [l.serialmessage.SendDataMessageClass] - NODE 3: Got an error while sending data. Resending message.
2017-02-19 12:11:00.484 [ERROR] [l.serialmessage.SendDataMessageClass] - NODE 3: Got an error while sending data. Resending message.
2017-02-19 12:11:05.530 [ERROR] [l.serialmessage.SendDataMessageClass] - NODE 3: Got an error while sending data. Resending message.
2017-02-19 12:11:10.608 [ERROR] [l.serialmessage.SendDataMessageClass] - NODE 3: Got an error while sending data. Resending message.
2017-02-19 12:11:15.756 [ERROR] [l.serialmessage.SendDataMessageClass] - NODE 3: Got an error while sending data. Resending message.
2017-02-19 12:11:20.870 [ERROR] [l.serialmessage.SendDataMessageClass] - NODE 3: Got an error while sending data. Resending message.
2017-02-19 12:11:25.986 [ERROR] [l.serialmessage.SendDataMessageClass] - NODE 3: Node is DEAD. Dropping message.
2017-02-19 12:11:40.426 [ERROR] [ocol.ZWaveController$ZWaveSendThread] - NODE 255: Timeout while sending message. Requeueing - 2 attempts left!
2017-02-19 12:11:40.804 [ERROR] [essage.ApplicationUpdateMessageClass] - NODE 255: Got Node Info Request Failed. Requeueing
2017-02-19 12:11:45.429 [ERROR] [ocol.ZWaveController$ZWaveSendThread] - NODE 255: Timeout while sending message. Requeueing - 0 attempts left!
2017-02-19 12:11:45.740 [WARN ] [essage.ApplicationUpdateMessageClass] - NODE 255: Node Info Request Failed 3x. Discarding message: Message: class=RequestNodeInfo[0x60], type=Request[0x00], priority=High, dest=255, callback=0, payload=03 
2017-02-19 12:11:50.433 [WARN ] [ocol.ZWaveController$ZWaveSendThread] - NODE 255: Too many retries. Discarding message: Message: class=RequestNodeInfo[0x60], type=Request[0x00], priority=High, dest=255, callback=0, payload=03 
2017-02-19 12:11:50.779 [WARN ] [essage.ApplicationUpdateMessageClass] - NODE 255: Node Info Request Failed 3x. Discarding message: Message: class=RequestNodeInfo[0x60], type=Request[0x00], priority=High, dest=255, callback=0, payload=03 
2017-02-19 12:11:55.437 [WARN ] [ocol.ZWaveController$ZWaveSendThread] - NODE 255: Too many retries. Discarding message: Message: class=RequestNodeInfo[0x60], type=Request[0x00], priority=High, dest=255, callback=0, payload=03 
2017-02-19 12:11:55.773 [WARN ] [essage.ApplicationUpdateMessageClass] - NODE 255: Node Info Request Failed 3x. Discarding message: Message: class=RequestNodeInfo[0x60], type=Request[0x00], priority=High, dest=255, callback=0, payload=03 

Is there anybody who can help me?
Thank you in advance :slight_smile:

Is there anybody who can help me? :frowning: