Zipato MicroModule Switch Double

I have purchased one of these and have it installed wanting to include it with my AEON Labs USB Stick S2 but no matter what I have tried it wont include. It sits there flashing 2 seconds on 2 seconds off which according to this manual

it does not have a node ID. Yet if I go into habmin, there is a node that reports itself as a binary switch but is dead and no other details about it.

I have tried excluding but no confirmation from the USB stick. There are steps to “reset” the switch but the LED under the include switch doesn’t seem to do anything but 2 seconds on 2 seconds off.

Does anyone have one of these and can you tell me the expected feedback from the LED when trying the 3 presses to get into include and if there are any tricks to getting it to work with the AEON LABS USB Stick S2?

I’m having the same problem. Andrew, did you figure out how to include the Zipato double switch with your Aeon Z-stick? I have the Gen5, newest version.


I changed sticks and all was good.