ZMNHHD Qubino Mini Dimmer missing association groups,channels , configuration options but works

Tags: #<Tag:0x00007f433a4aaa18>

When accessing a ZMNHHD Qubino Mini Dimmer I am missing various options in habmin which I normally have with other zwave devices like association groups,channels , configuration options.

The dimmer seems to work fine. I used a different zwave button which I configured to use this dimmer node in an association group. The dimmer goes on/off when pushing the button.

I have a lot of different Zwave devices but this is the first one where I can’t seem to acces these options (habmin or paperui). Any idea why these aren’t showing up? I tried the reinitialize and heal options in habmin which work fine but doesn’t make any difference.

First, not all Zwave devices support all those options, even some devices that seem like they should. But if the device doesn’t show those options and it really does support them (you should be able to tell from the device manual), the Zwave database for that device needs to be updated.

I checked the Zwave DB first. https://www.cd-jackson.com/index.php/zwave/zwave-device-database/zwave-device-list/devicesummary/1100
The entry is there.

Manufacturer ID and Type:Id are the same.
And the generated node xml also seems to be complete.
network_e0c9a207__node_33.xml (11.2 KB)

@rlkoshak a little bit off topic but i cant seem to add the zwave tag to this topic. I also got this a few days ago with a different topic. tried chrome instead of Safari but i still get this error:

Then, unless someone more knowledgeable comes along to say otherwise, the answer is that device does not support any of the options you are looking for.

It’s a known issue and unfortunately I don’t think we have anyone who knows how to fix it yet.

You can add the z-wave tag though. Your issue has been around for a while and nobody knows how to fix it. “z-wave” is closer to the correct “Z-Wave” anyway

It would not hurt to delete the Thing (do NOT exclude from the network) from openHAB and rediscover it. It will be discovered with the same ThingID so your Items and rules will still work as expected.

Tried that also . But no luck :frowning:

Tnx for the z-wave instead of zwave tag tip :slight_smile:

1 Like

I you already deleted the Thing, readded it and also did a reinitialization, there is not much more left to do.

Exclude, factory reset, include again.

1 Like

Hi all,
I am new with OpenHab and i switched from Domoticz to OH last week.
I have the same problem with the ZMNHHD dimmer to.
Unfortunedly in Domoticz i found the same problem as in OH.
Did someone get the ZMNHHD Dimmer work?
I reset to factory settngs, removed the Thing, update OH, etc, etc, again and again.
without any better result.

Welcome.
Please start a new thread. Although the symptoms may be similar the issue may be different and, very likely, your system configuration is different.
Having multiple issues in the same thread gets very confusing for the helpful volunteers here.

@Demietri could you send me your nodeXX.xml file usually in openhab userdata / zwave folder.
I think you’re right the database definition of this device isn’t correct. I will try to compare it with my node xml.

Thanks for your post.
Can you please explain to me how to get these data?
I am a newbe in OH. And unfortunatly i work on OH with a Chromebook en use “Secure Shell App” as SSH. Can i see the data in Paper UI too?

Thanks Bruce,
I understand the reason why my post should be set as a new thread.
I could not find a solution here, so that is why i tryed to ask for more info incuding my own issue.
No problem to make a new topic. But what if my problem is the same as TS?

We need to know the information on the server running OH. Tis data would not be available within openHAB generally.
OS version
OpenHAB version
Java version
How did you install openHAB?

The same volunteers can determine that & provide the solution. You can still read this thread to see if anything proposed works for you. Since there has been no new activity in almost a month, I do not expect much more here.

Hi all!

I have the same issue with my device. No associations or configurations possible.
I can find the device with all features in the OH things page: https://www.openhab.org/addons/bindings/zwave/thing.html?manufacturer=qubino&file=minidimmer_0_0.html
But it is not present at chris page of z-wave devices.
The device is added and recognized as the correct device.

I run OH 2.5 with Debian 9 and openjdk version “1.8.0_232”
OpenJDK Runtime Environment (build 1.8.0_232-8u232-b09-1~deb9u1-b09)
OpenJDK 64-Bit Server VM (build 25.232-b09, mixed mode)
Installed OH with apt.

The debug-log when adding the device:

10-Feb-2020 15:16:42.235 [DEBUG] [nternal.protocol.serialmessage.AddNodeMessageClass] - NODE 17: Adding slave.
10-Feb-2020 15:16:42.236 [DEBUG] [g.zwave.internal.protocol.ZWaveInclusionController] - Inclusion event: Current state IncludeStart, new event IncludeSlaveFound
10-Feb-2020 15:16:42.237 [DEBUG] [g.zwave.internal.protocol.ZWaveInclusionController] - NODE 17: Including node.
10-Feb-2020 15:16:42.237 [DEBUG] [ng.zwave.internal.protocol.ZWaveTransactionManager] - ZWaveReceiveThread queue empty
10-Feb-2020 15:16:42.238 [DEBUG] [ng.zwave.internal.protocol.ZWaveTransactionManager] - Transaction SendNextMessage 0 out at start. Holdoff false.
10-Feb-2020 15:16:44.191 [DEBUG] [wave.handler.ZWaveSerialHandler$ZWaveReceiveThread] - Receive Message = 01 07 00 4A 08 05 11 00 AE
10-Feb-2020 15:16:44.194 [DEBUG] [ng.zwave.internal.protocol.ZWaveTransactionManager] - processReceiveMessage input 0<>128 : Message: class=AddNodeToNetwork[74], type=Request[0], dest=5, callback=8, pa$
10-Feb-2020 15:16:44.194 [DEBUG] [ng.zwave.internal.protocol.ZWaveTransactionManager] - Received msg (0): Message: class=AddNodeToNetwork[74], type=Request[0], dest=5, callback=8, payload=08 05 11 00
10-Feb-2020 15:16:44.195 [DEBUG] [ng.zwave.internal.protocol.ZWaveTransactionManager] - lastTransaction null
10-Feb-2020 15:16:44.195 [DEBUG] [ng.zwave.internal.protocol.ZWaveTransactionManager] - Checking outstanding transactions: 0
10-Feb-2020 15:16:44.195 [DEBUG] [ng.zwave.internal.protocol.ZWaveTransactionManager] - Last transaction: null
10-Feb-2020 15:16:44.195 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Incoming Message: Message: class=AddNodeToNetwork[74], type=Request[0], dest=5, callback=8, payload=08 05 11 00
10-Feb-2020 15:16:44.195 [DEBUG] [nternal.protocol.serialmessage.AddNodeMessageClass] - NODE 17: Add Node: Protocol done.
10-Feb-2020 15:16:44.195 [DEBUG] [g.zwave.internal.protocol.ZWaveInclusionController] - Inclusion event: Current state IncludeSlaveFound, new event IncludeProtocolDone
10-Feb-2020 15:16:44.196 [DEBUG] [nternal.protocol.serialmessage.AddNodeMessageClass] - Ending INCLUSION mode.
10-Feb-2020 15:16:44.196 [DEBUG] [ng.zwave.internal.protocol.ZWaveTransactionManager] - NODE 255: Added 1565 to queue - size 1
10-Feb-2020 15:16:44.196 [DEBUG] [ng.zwave.internal.protocol.ZWaveTransactionManager] - Transaction SendNextMessage 0 out at start. Holdoff false.
10-Feb-2020 15:16:44.196 [DEBUG] [nhab.binding.zwave.internal.protocol.SerialMessage] - Assembled message buffer = 01 05 00 4A 05 09 BC
10-Feb-2020 15:16:44.196 [DEBUG] [g.openhab.binding.zwave.handler.ZWaveSerialHandler] - NODE 255: Sending REQUEST Message = 01 05 00 4A 05 09 BC
10-Feb-2020 15:16:44.200 [DEBUG] [g.openhab.binding.zwave.handler.ZWaveSerialHandler] - Message SENT
10-Feb-2020 15:16:44.200 [DEBUG] [ng.zwave.internal.protocol.ZWaveTransactionManager] - Transaction SendNextMessage started: TID 1565: [WAIT_REQUEST] priority=Controller, requiresResponse=true, callbac$
10-Feb-2020 15:16:44.200 [DEBUG] [g.zwave.internal.protocol.ZWaveInclusionController] - NODE 17: Inclusion protocol completed.
10-Feb-2020 15:16:44.201 [DEBUG] [wave.handler.ZWaveSerialHandler$ZWaveReceiveThread] - Receive Message = 06
10-Feb-2020 15:16:44.201 [DEBUG] [ng.zwave.internal.protocol.ZWaveTransactionManager] - processReceiveMessage input 0<>128 : Message: class=null[0], type=ACK[2], dest=255, callback=0, payload=
10-Feb-2020 15:16:44.201 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Creating new instance of command class COMMAND_CLASS_NO_OPERATION
10-Feb-2020 15:16:44.202 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Command class COMMAND_CLASS_NO_OPERATION, endpoint 0 created
10-Feb-2020 15:16:44.202 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Version = 1, version set. Enabling extra functionality.
10-Feb-2020 15:16:44.202 [DEBUG] [.openhab.binding.zwave.internal.protocol.ZWaveNode] - NODE 17: Adding command class COMMAND_CLASS_NO_OPERATION to the list of supported command classes.
10-Feb-2020 15:16:44.202 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Creating new instance of command class COMMAND_CLASS_BASIC
10-Feb-2020 15:16:44.203 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Command class COMMAND_CLASS_BASIC, endpoint 0 created
10-Feb-2020 15:16:44.203 [DEBUG] [.openhab.binding.zwave.internal.protocol.ZWaveNode] - NODE 17: Adding command class COMMAND_CLASS_BASIC to the list of supported command classes.
10-Feb-2020 15:16:44.203 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Creating new instance of command class COMMAND_CLASS_ZWAVEPLUS_INFO
10-Feb-2020 15:16:44.204 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Command class COMMAND_CLASS_ZWAVEPLUS_INFO, endpoint 0 created
10-Feb-2020 15:16:44.204 [DEBUG] [g.zwave.internal.protocol.ZWaveInclusionController] - NODE 17: Inclusion is adding command class COMMAND_CLASS_ZWAVEPLUS_INFO.
10-Feb-2020 15:16:44.204 [DEBUG] [.openhab.binding.zwave.internal.protocol.ZWaveNode] - NODE 17: Adding command class COMMAND_CLASS_ZWAVEPLUS_INFO to the list of supported command classes.
10-Feb-2020 15:16:44.204 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Creating new instance of command class COMMAND_CLASS_SWITCH_BINARY
10-Feb-2020 15:16:44.205 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Command class COMMAND_CLASS_SWITCH_BINARY, endpoint 0 created
10-Feb-2020 15:16:44.205 [DEBUG] [g.zwave.internal.protocol.ZWaveInclusionController] - NODE 17: Inclusion is adding command class COMMAND_CLASS_SWITCH_BINARY.
10-Feb-2020 15:16:44.205 [DEBUG] [.openhab.binding.zwave.internal.protocol.ZWaveNode] - NODE 17: Adding command class COMMAND_CLASS_SWITCH_BINARY to the list of supported command classes.
10-Feb-2020 15:16:44.205 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Creating new instance of command class COMMAND_CLASS_SWITCH_MULTILEVEL
10-Feb-2020 15:16:44.206 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Command class COMMAND_CLASS_SWITCH_MULTILEVEL, endpoint 0 created
10-Feb-2020 15:16:44.206 [DEBUG] [g.zwave.internal.protocol.ZWaveInclusionController] - NODE 17: Inclusion is adding command class COMMAND_CLASS_SWITCH_MULTILEVEL.
10-Feb-2020 15:16:44.207 [DEBUG] [.openhab.binding.zwave.internal.protocol.ZWaveNode] - NODE 17: Adding command class COMMAND_CLASS_SWITCH_MULTILEVEL to the list of supported command classes.
10-Feb-2020 15:16:44.207 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Creating new instance of command class COMMAND_CLASS_ASSOCIATION
10-Feb-2020 15:16:44.207 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Command class COMMAND_CLASS_ASSOCIATION, endpoint 0 created
10-Feb-2020 15:16:44.207 [DEBUG] [g.zwave.internal.protocol.ZWaveInclusionController] - NODE 17: Inclusion is adding command class COMMAND_CLASS_ASSOCIATION.
10-Feb-2020 15:16:44.207 [DEBUG] [.openhab.binding.zwave.internal.protocol.ZWaveNode] - NODE 17: Adding command class COMMAND_CLASS_ASSOCIATION to the list of supported command classes.
10-Feb-2020 15:16:44.208 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Creating new instance of command class COMMAND_CLASS_ASSOCIATION_GRP_INFO
10-Feb-2020 15:16:44.208 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Command class COMMAND_CLASS_ASSOCIATION_GRP_INFO, endpoint 0 created
10-Feb-2020 15:16:44.209 [DEBUG] [g.zwave.internal.protocol.ZWaveInclusionController] - NODE 17: Inclusion is adding command class COMMAND_CLASS_ASSOCIATION_GRP_INFO.
10-Feb-2020 15:16:44.209 [DEBUG] [.openhab.binding.zwave.internal.protocol.ZWaveNode] - NODE 17: Adding command class COMMAND_CLASS_ASSOCIATION_GRP_INFO to the list of supported command classes.
10-Feb-2020 15:16:44.209 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Unsupported command class COMMAND_CLASS_TRANSPORT_SERVICE
10-Feb-2020 15:16:44.209 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Creating new instance of command class COMMAND_CLASS_VERSION
10-Feb-2020 15:16:44.210 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Command class COMMAND_CLASS_VERSION, endpoint 0 created
10-Feb-2020 15:16:44.211 [DEBUG] [g.zwave.internal.protocol.ZWaveInclusionController] - NODE 17: Inclusion is adding command class COMMAND_CLASS_VERSION.
10-Feb-2020 15:16:44.211 [DEBUG] [.openhab.binding.zwave.internal.protocol.ZWaveNode] - NODE 17: Adding command class COMMAND_CLASS_VERSION to the list of supported command classes.
10-Feb-2020 15:16:44.211 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Creating new instance of command class COMMAND_CLASS_MANUFACTURER_SPECIFIC
10-Feb-2020 15:16:44.211 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Command class COMMAND_CLASS_MANUFACTURER_SPECIFIC, endpoint 0 created
10-Feb-2020 15:16:44.212 [DEBUG] [g.zwave.internal.protocol.ZWaveInclusionController] - NODE 17: Inclusion is adding command class COMMAND_CLASS_MANUFACTURER_SPECIFIC.
10-Feb-2020 15:16:44.212 [DEBUG] [.openhab.binding.zwave.internal.protocol.ZWaveNode] - NODE 17: Adding command class COMMAND_CLASS_MANUFACTURER_SPECIFIC to the list of supported command classes.
10-Feb-2020 15:16:44.212 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Creating new instance of command class COMMAND_CLASS_DEVICE_RESET_LOCALLY
10-Feb-2020 15:16:44.212 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Command class COMMAND_CLASS_DEVICE_RESET_LOCALLY, endpoint 0 created
10-Feb-2020 15:16:44.212 [DEBUG] [g.zwave.internal.protocol.ZWaveInclusionController] - NODE 17: Inclusion is adding command class COMMAND_CLASS_DEVICE_RESET_LOCALLY.
10-Feb-2020 15:16:44.212 [DEBUG] [.openhab.binding.zwave.internal.protocol.ZWaveNode] - NODE 17: Adding command class COMMAND_CLASS_DEVICE_RESET_LOCALLY to the list of supported command classes.
10-Feb-2020 15:16:44.213 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Creating new instance of command class COMMAND_CLASS_CONFIGURATION
10-Feb-2020 15:16:44.213 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Command class COMMAND_CLASS_CONFIGURATION, endpoint 0 created
10-Feb-2020 15:16:44.213 [DEBUG] [g.zwave.internal.protocol.ZWaveInclusionController] - NODE 17: Inclusion is adding command class COMMAND_CLASS_CONFIGURATION.
10-Feb-2020 15:16:44.213 [DEBUG] [.openhab.binding.zwave.internal.protocol.ZWaveNode] - NODE 17: Adding command class COMMAND_CLASS_CONFIGURATION to the list of supported command classes.
10-Feb-2020 15:16:44.214 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Creating new instance of command class COMMAND_CLASS_METER
10-Feb-2020 15:16:44.214 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Command class COMMAND_CLASS_METER, endpoint 0 created
10-Feb-2020 15:16:44.214 [DEBUG] [g.zwave.internal.protocol.ZWaveInclusionController] - NODE 17: Inclusion is adding command class COMMAND_CLASS_METER.
10-Feb-2020 15:16:44.214 [DEBUG] [.openhab.binding.zwave.internal.protocol.ZWaveNode] - NODE 17: Adding command class COMMAND_CLASS_METER to the list of supported command classes.
10-Feb-2020 15:16:44.215 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Creating new instance of command class COMMAND_CLASS_ALARM
10-Feb-2020 15:16:44.215 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Command class COMMAND_CLASS_ALARM, endpoint 0 created
10-Feb-2020 15:16:44.215 [DEBUG] [g.zwave.internal.protocol.ZWaveInclusionController] - NODE 17: Inclusion is adding command class COMMAND_CLASS_ALARM.
10-Feb-2020 15:16:44.216 [DEBUG] [.openhab.binding.zwave.internal.protocol.ZWaveNode] - NODE 17: Adding command class COMMAND_CLASS_ALARM to the list of supported command classes.
10-Feb-2020 15:16:44.216 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Creating new instance of command class COMMAND_CLASS_POWERLEVEL
10-Feb-2020 15:16:44.216 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Command class COMMAND_CLASS_POWERLEVEL, endpoint 0 created
10-Feb-2020 15:16:44.216 [DEBUG] [g.zwave.internal.protocol.ZWaveInclusionController] - NODE 17: Inclusion is adding command class COMMAND_CLASS_POWERLEVEL.
10-Feb-2020 15:16:44.216 [DEBUG] [.openhab.binding.zwave.internal.protocol.ZWaveNode] - NODE 17: Adding command class COMMAND_CLASS_POWERLEVEL to the list of supported command classes.
10-Feb-2020 15:16:44.217 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Creating new instance of command class COMMAND_CLASS_SECURITY
10-Feb-2020 15:16:44.222 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Command class COMMAND_CLASS_SECURITY, endpoint 0 created
10-Feb-2020 15:16:44.223 [DEBUG] [g.zwave.internal.protocol.ZWaveInclusionController] - NODE 17: Inclusion is adding command class COMMAND_CLASS_SECURITY.
10-Feb-2020 15:16:44.223 [DEBUG] [al.protocol.commandclass.ZWaveSecurityCommandClass] - NODE 17: Updated networkKey
10-Feb-2020 15:16:44.223 [DEBUG] [al.protocol.commandclass.ZWaveSecurityCommandClass] - NODE 17: setupNetworkKey useSchemeZero=false
10-Feb-2020 15:16:44.227 [DEBUG] [.openhab.binding.zwave.internal.protocol.ZWaveNode] - NODE 17: Adding command class COMMAND_CLASS_SECURITY to the list of supported command classes.
10-Feb-2020 15:16:44.230 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Creating new instance of command class COMMAND_CLASS_SECURITY
10-Feb-2020 15:16:44.230 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Command class COMMAND_CLASS_SECURITY, endpoint 0 created
10-Feb-2020 15:16:44.230 [DEBUG] [g.zwave.internal.protocol.ZWaveInclusionController] - NODE 17: Inclusion is adding command class COMMAND_CLASS_SECURITY_2.
10-Feb-2020 15:16:44.230 [DEBUG] [.openhab.binding.zwave.internal.protocol.ZWaveNode] - NODE 17: Adding command class COMMAND_CLASS_SECURITY to the list of supported command classes.
10-Feb-2020 15:16:44.230 [DEBUG] [e.internal.protocol.commandclass.ZWaveCommandClass] - NODE 17: Unsupported command class COMMAND_CLASS_SUPERVISION
10-Feb-2020 15:16:44.231 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - NODE 17: ZWaveController include node
10-Feb-2020 15:16:44.231 [DEBUG] [protocol.initialization.ZWaveNodeInitStageAdvancer] - NODE 17: Starting initialisation from INCLUSION_START
10-Feb-2020 15:16:44.235 [DEBUG] [ng.zwave.internal.protocol.ZWaveTransactionManager] - Received msg (0): Message: class=null[0], type=ACK[2], dest=255, callback=0, payload=
10-Feb-2020 15:16:44.235 [DEBUG] [ng.zwave.internal.protocol.ZWaveTransactionManager] - lastTransaction TID 1565: [WAIT_REQUEST] priority=Controller, requiresResponse=true, callback: 9
10-Feb-2020 15:16:44.236 [DEBUG] [ng.zwave.internal.protocol.ZWaveTransactionManager] - Received msg: ACK
10-Feb-2020 15:16:44.236 [DEBUG] [ng.zwave.internal.protocol.ZWaveTransactionManager] - ZWaveReceiveThread queue empty
10-Feb-2020 15:16:44.236 [DEBUG] [ng.zwave.internal.protocol.ZWaveTransactionManager] - Transaction SendNextMessage 1 out at start. Holdoff false.
10-Feb-2020 15:16:44.236 [DEBUG] [protocol.initialization.ZWaveNodeInitStageAdvancer] - NODE 17: Node advancer: Node just included (5543015)
10-Feb-2020 15:16:44.236 [DEBUG] [protocol.initialization.ZWaveNodeInitStageAdvancer] - NODE 17: Node advancer - advancing to IDENTIFY_NODE
10-Feb-2020 15:16:44.237 [DEBUG] [protocol.initialization.ZWaveNodeInitStageAdvancer] - NODE 17: Node advancer: Initialisation starting from inclusion
10-Feb-2020 15:16:44.240 [DEBUG] [ng.zwave.internal.protocol.ZWaveTransactionManager] - NODE 255: sendTransaction org.openhab.binding.zwave.internal.protocol.ZWaveSerialPayload@296fb599
10-Feb-2020 15:16:44.244 [DEBUG] [ng.zwave.internal.protocol.ZWaveTransactionManager] - NODE 255: Added 1566 to queue - size 1
10-Feb-2020 15:16:44.244 [DEBUG] [ng.zwave.internal.protocol.ZWaveTransactionManager] - Transaction SendNextMessage 1 out at start. Holdoff false.
10-Feb-2020 15:16:44.272 [DEBUG] [wave.handler.ZWaveSerialHandler$ZWaveReceiveThread] - Receive Message = 01 07 00 4A 09 06 11 00 AC
10-Feb-2020 15:16:44.275 [DEBUG] [ng.zwave.internal.protocol.ZWaveTransactionManager] - processReceiveMessage input 0<>128 : Message: class=AddNodeToNetwork[74], type=Request[0], dest=6, callback=9, pa$
10-Feb-2020 15:16:44.275 [DEBUG] [ng.zwave.internal.protocol.ZWaveTransactionManager] - Received msg (0): Message: class=AddNodeToNetwork[74], type=Request[0], dest=6, callback=9, payload=09 06 11 00
10-Feb-2020 15:16:44.275 [DEBUG] [ng.zwave.internal.protocol.ZWaveTransactionManager] - lastTransaction TID 1565: [WAIT_REQUEST] priority=Controller, requiresResponse=true, callback: 9
10-Feb-2020 15:16:44.275 [DEBUG] [ng.zwave.internal.protocol.ZWaveTransactionManager] - Checking outstanding transactions: 1
10-Feb-2020 15:16:44.275 [DEBUG] [ng.zwave.internal.protocol.ZWaveTransactionManager] - Last transaction: TID 1565: [WAIT_REQUEST] priority=Controller, requiresResponse=true, callback: 9
10-Feb-2020 15:16:44.275 [DEBUG] [ng.zwave.internal.protocol.ZWaveTransactionManager] - Checking TID 1565: (Callback 9)
10-Feb-2020 15:16:44.275 [DEBUG] [ernal.protocol.serialmessage.ZWaveCommandProcessor] - Callback match!
10-Feb-2020 15:16:44.275 [DEBUG] [ng.zwave.internal.protocol.ZWaveTransactionManager] - Correlated to TID 1565: callback 9
10-Feb-2020 15:16:44.275 [DEBUG] [ab.binding.zwave.internal.protocol.ZWaveController] - Incoming Message: Message: class=AddNodeToNetwork[74], type=Request[0], dest=6, callback=9, payload=09 06 11 00
10-Feb-2020 15:16:44.276 [DEBUG] [nternal.protocol.serialmessage.AddNodeMessageClass] - Add Node: Done.
10-Feb-2020 15:16:44.276 [DEBUG] [nhab.binding.zwave.discovery.ZWaveDiscoveryService] - NODE 17: Device discovered
10-Feb-2020 15:16:44.285 [DEBUG] [g.zwave.internal.protocol.ZWaveInclusionController] - Inclusion event: Current state IncludeProtocolDone, new event IncludeDone
10-Feb-2020 15:16:44.285 [DEBUG] [nternal.protocol.serialmessage.AddNodeMessageClass] - Ending INCLUSION mode.

That is not the official database entry though. That entry was last updated 4 days ago. Those changes are likely in the latest 2.5.2 SNAPSHOT build.

https://www.openhab.org/addons/bindings/zwave/thing.html?manufacturer=qubino&file=minidimmer_0_0.html

1 Like

Ok, then good things are a coming :slight_smile:

Are you running 2.5.0-1 or 2.5.1-2 ? 2.5.1 has newer addons and paves the way for 2.X addons to be updated separate from OH core which will remain at 2.5.0. The update script should work to grab the latest snapshot binding.

Zigbee and Z-Wave manual install script - Tutorials & Examples - openHAB Community

1 Like

I’m running 2.5.1. I’ll read up on it. Thanks!

1 Like