Zooz Temperature|Humidity XS Sensor ZSE44 showing up as unknown

I have several Zooz Zwave Devices attached to my network and they seem to work fine. However, I recently tried adding a new Temperature|Humidity XS Sensor ZSE44 and it is not working as expected. The device pairs correctly. However, the Thing Type is Unknown Device and there are no channels. What do I need to do to get this device working?

what version of OH are you running? The ZSE44 was added a few months ago, so it isn’t in 3.2. If you get a milestone build of 3.3 it should be there. Or you can manually load the latest zwave binding snapshot. For me it was easier to go with the latest 3.3 milestone.

That was partially successful. I actually have two instances of OpenHAB running, both on Raspberry PIs. I updated both to 3.3 M5. After doing so, the OpenHAB instance where the sensor had already been paired showed up correctly. For the 2nd instance, I tried adding the sensor. However, it did not work, i.e. it shows up as an unknown device. I tried rebooting the 2nd instance just in case, but that did not help either.

The newer OpenHAB instance does use a newer version of the Zooz ZWave stick, i.e. ZST10 700. The network map also shows up as blank.

Could it have something to do with not properly including and excluding devices? Do I need to exclude a Zwave device before deleting it? How do I exclude something?

700-series controllers are not supported at this time for a variety of reasons beyond our control. If you search for “700 series z-wave”, you’ll find lots of discussion about them.

Ok, that must be my problem. Thanks for your help!

It could also be that as a battery device it is not fully included. Do you see “Reinitialize Device” as an option on the UI page and an xml with the node number in userdata/zwave? If no need to rewake. If yes, could be the 700 controller.


This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.