ZRC-90 Wakeup time

My ZRC-90 device https://www.cd-jackson.com/index.php/zwave/zwave-device-database/zwave-device-list/devicesummary/361?layout=openhab2new works perfectly but one slight issue with it:
Every time I reboot OpenHab the remote remains “Initializing” until I press the W (Wakeup) button.

I tried to configure the “Wakeup Configuration” parameter in OpenHab but the maximum number allowed is 0 when I try to enter something else.

Is there any way to have an automatic wakeup period configured in OpenHab for my ZRC-90 remote ?

This is a remote control. I suspect it is like the Aeotec Minimote, which has the Wakeup CC but the default Wakeup interval is 0, meaning it must be manually woken up. I don’t recall if this can be changed, but with such a tiny battery, you wouldn’t want to. You should be able to confirm this for your device in the manual. If it is supported, you will need to manually wake the device up after changing the Wakeup interval so that it can be set.

There was a change a while back to fix the Initializing behavior of devices with a Wakeup interval of 0, but there may need to be an update in the DB too. I will check when at a computer.

Hi Scott @5iver, where you able already to check when at a computer ?

Sorry… I let this one slip. I’ve added NOGET to the device’s WAKEUP CC, which is how this was at least partially resolved for the minimote. Every now and then one of my minimotes will still get stuck in REQUST_INF. This will be available in OH 2.5.5.