Zwave binding failed with zooz zse08 with thingType 7FFFFFFF


I am using openhab 2.1. I got this zooz zse08 device from amazon.

I checked the device database. I see the device is there in the database

However, openhab recognizes the device but shows that information page saying it is not in the database or not initialized.

I checked openhab logs, it has a log statement like this:

2018-01-22 23:50:14.448 [WARN ] [wave.discovery.ZWaveDiscoveryService] - NODE 10: Device discovery could not resolve to a thingType! 7FFFFFFF:7FFFFFFF:7FFFFFFF::0.0

Very strange to see that weird thingType. I look at the userdata/zwave folder and try to find the xml file. But it is not there. No xml for that node.

I tried to reboot, pair with the controller (Aeotech gen 5 stick) many times, tried to let openhab to discover with pairing or without pairing. Same behavior. I put the device and controller next to each other when doing those steps.

Is my device defective? or problems in zwave bindings?
Please help.

Have you tried pairing and then testing using zensys z-wave tool? Worth a try before you attempt to return it