ZWave controller broken (?)


i had a working openhab2 setup (b5) till recently it stopped working (timeout for node X)

i then tried to set it up again by excluding each entry and including again, but i got frustrated as it wasnt working as expected and sent a “hard reset” command to the controller via paper ui. After that whenever i re-add the controller (even on backuped systems) it doesnt start up correctly but stays “OFFLINE”.
the log output in such a case is:

2017-03-23 20:07:10.973 [INFO ] [ing.zwave.handler.ZWaveSerialHandler] - Connecting to serial port '/dev/ttyACM0'
2017-03-23 20:07:11.084 [INFO ] [ing.zwave.handler.ZWaveSerialHandler] - Serial port is initialized
2017-03-23 20:07:11.103 [INFO ] [mmandclass.ZWaveSecurityCommandClass] - Update networkKey
2017-03-23 20:07:11.120 [INFO ] [ve.internal.protocol.ZWaveController] - Starting ZWave controller
2017-03-23 20:07:11.120 [INFO ] [ve.internal.protocol.ZWaveController] - ZWave timeout is set to 5000ms. Soft reset is false.

anybody knows to to complete reset and fix the controller? i dont care about the network, i will re-include everything (5 devices)
its a Z-Wave ZME_UZB1 if that matters


Also a beginner, but my Zwave stick has a tiny button in it to reset to factory conditions. I had to use it recently. I first stopped openHAB, removed the controller, unpaired everything. Reset to factory and then paired everything again then stuck it back the openhab2, restarted the service, searched and re-added from the channels . Had to change the persistence file, etc… It helped that I was very far along and only have two nodes.

unfortunately my small zwave stick doesnt seem to have a reset button :confused:

Fixed it by unplugging it for more than 5 sec and restarting the server, lol

and my network is working again as well after reincluding, now on stable 2.0.0-1 as well, looking good :slight_smile: