Zwave device not reachable, strange View in z-wave viewer

Hi everybody,

i have some issues and problems with the z wave binding and i do not exactly know where i can start to debug it. I use openhab 2.5.9 on a synology with docker and aeotec 5 zwave stick.
My network contains only Fibaro devices: around 35 wired devices and about 15 battery devices, most of them are motion sensors.

This week i discovered a problem, that one fibaro smart plug was not reachable (node is not communicating with controller) and one motion sensor in the hall does not send events/data.

I viewed the zwave network monitor an saw this:

Zoom in/out is not possible.
Tried to heal the network and rediscover it with silabs zwave pc controller 5 but i do not find an issue. The heal runs 10 hours and then laptop shuts downs.

Removed the devices and readd them again and all works now.

Network is fast an relaiable for 5 month now, was the first issue with both sensors at the same time.

Has anyone a tip how to debug it and find the issue causing the crazy topology map?
Does heal cause this issue?

Thanks and greetings

The documentation recommends debug logs and explains how to set that up. Unfiltered logs are needed for debugging.

I believe that is part of HABmin which has not been developed in quite some time. I notice it is no longer in OH3. It only has some level of usefulness after a network heal has occurred.

1 Like