Zwave Devices remain as "unknown devices"

OH: v2.5.0
Windows 10, 64bit
Java: jre1.8.0_241
zWave USB Stick: Aeotec AEOEZW090-C Aeon Labs

Hi all

I’m using zWave already sinc OH 1.8.0, only with Sensative Strips (door contacts). That was working pretty well, however recently I had to replace one at my main door (battery gone…so much about 10y life time :-/). As always I followed inclusion instructions as described in the user manual, both zWave stick and Sensative Strips. Meanwhile for more than 4 weeks the Sensative Strip remains as “unknown device”.

What I tried so far:

  • read most current zWave documentation and release notes about breaking changes after v2.3.0
  • checked forum for similar problem, tried the tip with deleting the device and re-discover
  • countless wake up’s performed
  • removed Sensative Strip from Controller and re-included and did again countless wake-up attempts

After a while I thought that something might be wrong with the new sensor and I bought another one from other vendor: Aeotec Door / Window Sensor 6.

Unfortunately same result (performed same steps as mentioned above): I can include the device, can add it as thing but it remains an “unknown device”.

And further hints?

Thanks & best regards

This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.