Zwave Devolo MT2755 not found or The device initialisation is not complete

Hello All,

I am very new to Openhab. I proudly managed to integrate my security cameras and some Zwave “things” into Openhab2 using the PaperUI.

Now I ran into trouble connecting the Devolo Humidity sensor (model MT2755). I find the device but the PaperUI tells me the following:

  • Z-Wave Node 4 (0175:0002:0020:1.14)
  • The device is not in the database
  • The device initialisation is not complete

If I click on show properties, I get the following info:

zwave_class_basic ROUTING_SLAVE
zwave_class_generic MULTILEVEL_SENSOR
zwave_frequent false
zwave_neighbours 1,3
zwave_version 1.14
zwave_listening false
zwave_plus_devicetype AIR_TEMPERATURE_SENSOR
zwave_deviceid 32
zwave_nodeid 4
zwave_routing true
zwave_wakeup_time 2017-01-25T19:49:43Z
zwave_beaming true
zwave_class_specific ROUTING_SENSOR_MULTILEVEL
zwave_manufacturer 373
zwave_devicetype 2

Does anybody have the same trouble? Any workaround for this?

Thanks in advance

If it’s not in the database, then the workaround is to add it to the database :wink:

OK. Thank you.

Unfortunately the +add button is missing after I log in to your website. Tried from 2 different computers already.

As per the instructions, once you have a login, I need to update your access so that you can edit the database…

OK. Thank you Chris.

I’ve updated your access - any problems, just let me know…

Is there any progress on the device? The device itself appears correctly in openHAB, but it sends only data once since start of openHAB (actually it seems I get new data only at openHAB startup). Also in Habmin there’s no data update.

How do I have to configure the device? There’s no configuration parameters neither in Habmin nor PaperUI.

1 Like

Hi, have you been successful to enable this device?

Hi, any progress on your side?

The device was included in the database some time ago.

1 Like

Hi Chris, but I am still getting this one here:

Any ideas?

Maybe you are running an old binding?

I removed the thing, removed the z-wave binding, restarted openhub, added the z-wave binding and the things again, but still the same behavior.
Sorry for the stupid question: How can I force the local z-wave db to be updated (I have read in other threads that removing the binding and adding it again - in Paper UI) should do the trick. But it didn’t in my case.

Thx for your help in advance!

What version are you running? Are you using the snapshot version, or the stable version? If you are using the stable version, then it won’t work as it’s just too old.

Oh yes, I am using the stable version … No way to update the z-wave database in the stable version?

No - the database is linked together with the binding so you need to update the binding.

OK, nevertheless, thx a lot!

Should be working for you @stefanwalther with the stable openHAB 2.1 :slight_smile: