Zwave DSB05 4 in One MultiSensor - NaN


In OH1 my DSB05 4 in One MultiSensor worked fine. Now in OH2 it is reporting NaN for all the sensor values.

I also have a few ZW100 MultiSensor 6 and those are working fine.

Any suggestions for debugging?

I would suggest to get a debug log as that should show what’s happening…

Ok i now have the zwave binding logging to a zwave.log file.

But i try to load that file into the Zwave Log Viewer within Habmin and it never loads…thoughts?

I’m not really supporting this and it will highly likely be removed from HABmin. I found it very slow as it runs under AngularJS…

Use this one instead - it’s much faster to load files…

Did you find a solution? I have a similar problem. My DSB05 seems to provide the battery level, but not more.

Solved - I just unpowered it (batteries out / in).

After the most recent update mine is now showing NaN as well. I have pulled the batteries and readded them as well as restarted openhab to no improvement. Any ideas? Thanks for the help.