Zwave FGBS001 unable to trigger the Alarm or get temperatures

I have included two FGBS001 bynary sensors in my openhab2 environment.

The two binary inputs on both things are working fine, but I’m not able to trigger the two Alarm contact or get values from the DS18B20 temperature Sensors.

Even when I trigger refresh, I get no response from the device.

Electrically all should be fine and the things are online and working.

If you mean the two output contacts: it is not possible to trigger them individually. If IN1 is CLOSED, OUT1 is CLOSED, same for the 2nd output.

If you did include the binary sensor to your zwave network WITHOUT the temp sensors and attached them later, you need to exclude and include the binary sensor again to make it work.

@sihui, thanks for those clarification, and your right, I’ve tested that the OUT contacts are closing synchronal to the IN contacts, but I was wondering that there are separate channels for the OUT-Switches. I had expected that they are good for something…
Regarding the temperature sensor, I had attached one DS18B20 on each of my FGBS001 prior the inclusion and I get no values on both. Seems that I have there another problem.

I don’t have any temp sensors attached to my FGBS001, but something like this should work:


Number Temeperature <temperature> {channel="zwave:device:abcdefghij:nodex:sensor_temperature3"}


Text item=Temperature label="Temeperature: [%.1f °C]"

If it does not work with sensor_temperature3 try higher numbers …

Thanks, that is what I have done - to esure that it is not a different channel i have declared all:

Number ZWAFEegSensor_Temperature1 "EG Temp1 [%.1f °C]" <temperature> (gTest) {channel="zwave:device:MyDeviceID:node7:sensor_temperature3"}
Number ZWAFEegSensor_Temperature2 "EG Temp2 [%.1f °C]" <temperature> (gTest) {channel="zwave:device:MyDeviceID:node7:sensor_temperature4"}
Number ZWAFEegSensor_Temperature3 "EG Temp3 [%.1f °C]" <temperature> (gTest) {channel="zwave:device:MyDeviceID:node7:sensor_temperature5"}
Number ZWAFEegSensor_Temperature4 "EG Temp4 [%.1f °C]" <temperature> (gTest) {channel="zwave:device:MyDeviceID:node7:sensor_temperature6"}

and the comparable setting in the Sitemap:

    		Frame label="Z-Wave EG Temperature" {
				Text item=ZWAFEegSensor_Temperatur1
				Text item=ZWAFEegSensor_Temperatur2
				Text item=ZWAFEegSensor_Temperatur3
				Text item=ZWAFEegSensor_Temperatur4

… but no values… only the two binary channels are working perfect on my both sensors.

Last idea: check config parameters 10 to 12 for correct (default) values.

Nothing changing - I’ve ensured that config parameters 10-12 are on default, Also I’ve excluded one sensor and included it again from the stretch, but no difference, still no temperature values.

Very last idea: check your connections, do not mix up TD and TP :sunglasses:

I checked this as well and was alarmed in the first place, because in the circuit diagram the numbering is on the top right to left and on the bottom the other way around. However, in the end my cabling was correct.
I even tried it by connecting four sensors to the sensor board, buttons are working – but still no data:

Yepp, looks okay to me too.

I would exclude and include the device again. Maybe you had a bad connection of the temp sensor at the time of inclusion and then it won’t work …

Good luck.