Zwave item Fibaro Door Sensor not editable/necessary parameter cannot be saved

Funny Situation; I have a Fibaro Doorsensor (the new model) that was never working with OH 1 on my desk. while working on the paper UI of OB2 I tipped at the sensor, and suddenly it worked with OH2. So I wanted to integrate it fully to my installation by setting the location, but found out that the thing could not be saved in paper UI, as parameter 70 “scene activation” was set to “0”, whereas the UI asked for “1” as the smallest acceptable number.

Changing it to “1” I could save the thing with the now correctly set location, but immediately it stopped working. Looking at the help text for parameter 70 it says, that “0” is allowed! How can I get it back?

Logging shows, that the Sensor is working “somehow” as I get lines like
"19:19:15.535 [WARN ] [class.ZWaveMultiInstanceCommandClass] - NODE 8: Originating Command Class ALARM (0x71) was on the root node." every time I take the sensor and the magnet apart/bringing them back together. But there are no logs for the associated items.

Additional Information: After upgrading I had all items that had been in the items file dubbled, as they where now also in the database. So I deleted the items in the items file, but found out that I still could not edit the ones in the database. I had to delete them too, and configured new ones, to make any changes. So it might be, that this Situation may also be affected by the “new” items.

P.S I also have a Fibaro Floodsensor here that never worked with OH1, but is reported online in OH2. Automatic generated items exist, but also show no reaction to anything the sensor reports (it gives “noise” on the device itself, so I know it is working"

OK, as nobody seems to have an idea:

I deleted the thing and all the items for the doorsensor, seached for it again, and created a new thing with new items.

The new thing and the new items work with some curiosities:

  • The new thing has again parameter 70 set to 0 but expects it to be at least 1. Otherwise changes to the thing cannot be saved. Funny: Now saving the thing with Parameter 70=1 results in a “internal server error 500”, the new set location is saved, but opening the thing again Parameter 70 is still 0.
  • The item “binary sensor” was again reported “not editable”, but after unlinking it, I could delete it at least (do not need it in the Moment)
  • Tamper Alarm is displayed correctly in paper UI, but I do not get a change for it in the openHAB App for Android. After deleting the “binary sensor” and the general alarm item, I lost the log entries for tamoer alarm too, just get the “18:31:56.006 [WARN ] [class.ZWaveMultiInstanceCommandClass] - NODE 8: Originating Command Class ALARM (0x71) was on the root node.” entry

Can the Parameter 70 issue please be solved? I think this is just a problem in the UI not accepting the 0-value.

Any good ideas for the tamper alarm, to get it displayed in the app?