Zwave lastupdate intervall

I’m just trying to reduce the amount of item-update events on my openhab bus.
I’ve come across that the zwave lastupdate-items get updated every 10sec even if no change occurs. I’ve tried to add the update_interval option to the items but this is only for “get-events” as i’ve read. It seems zwave pushes the lastupdate every 10sec.
I’m using 4 Fibaro 4in1 Motion Sensors and 2 Fibaro Wall Plugs. and all of them show the same behaviour. This only occurs with the lastupdate-items.
Can someone confirm this behaviour or help me reduce the amount of useless updates?


Yes, I can confirm that this is correct and it’s not currently possible to change this as it is configurred to poll.

Hi Chris,

thanks for your response.
So the only way to reduce the messages is to avoid using the lastupdate-items :wink:

Yes. I agree this probably isn’t the best approach, but this is the way it works at the moment… It has been changed in openHAB2 so these values update when they change.

With a dangerous smattering of knowledge:
check this in openhab.cfg
and you get all “Info” States every Minute.

Just be aware that this setting may have an adverse affect on other polling as well as reducing the info polling…