Zwave offline after upgrade from 2.3 to 2.4


After upgrading from 2.3 to 2.4, my ZWave is now stuck in offline. It does look like the serial port is found correctly but it still is not working. In the Paper UI, the ZWave controller reports Offline - Bridge_Offline

openhab.log:2018-12-22 13:31:13.771 [INFO ] [ing.zwave.handler.ZWaveSerialHandler] - Connecting to serial port '/dev/ttyAMA0'
openhab.log:2018-12-22 13:31:13.878 [INFO ] [ing.zwave.handler.ZWaveSerialHandler] - Serial port is initialized
openhab.log:2018-12-22 13:31:13.938 [INFO ] [ve.internal.protocol.ZWaveController] - Starting ZWave controller
openhab.log:2018-12-22 13:31:13.940 [INFO ] [ve.internal.protocol.ZWaveController] - ZWave timeout is set to 5000ms. Soft reset is false.

I’m running openHAB on a R-Pi using openhabianpi. After installing it last month, I upgraded last week from 2.3 to 2.4. After upgrading, it worked for a few hours but without change to my hardware set-up, it now stopped working. Rebooting does not help (tried that twice), power-cycling the unit does not work as well.

Can anyone help?

1 Like

@sihui beat me to it.:joy:

1 Like