ZWave problems

My zwave network seems to have gone haywire.

openhab keeps reporting the following:
NODE 6: Sent Data was not placed on stack due to error 0.

This also occurs for nodes 4 and 5.

All are TZ88E Smart Energy Plug.

I’ve tried excluding one device and then including it to no affect. It was all working until recently.

Anyone have any ideas?



Try resetting the stick. Otherwise I would suggest a review of the log (in debug mode) to see what’s happening since it’s hard to tell with limited information. All I can say is that this error is probably a response from the stick to say that it didn’t accept the message that was being sent.

I’ve experienced the same behaviour on occasion (Ubuntu). Solution:

  1. Disable autostart of openhab
  2. Power down server
  3. Boot up
  4. Remove USB stick…take deep breath.
  5. Insert stick
  6. start openhab & watch log.

Sometimes steps 3+4 have not been necessary. Not really scientific and doesn’t explain the root cause, but works for me.

Thanks Chris / Oli

Thats fixed it. I’d restarted openhab several times, didn’t think about pulling the stick out. I’ll remember for next time.