Zway bindings unable to connect

Dear all,
first of all I wish you all the best for this new year !!!:fireworks:
Starting in my case with an issue that I’m unable to solve :frowning:
I made an update of my raspberry (the one hosting openhab) packages (probably this is the begining of the troubles) and then openhab stopped to work fine. I mean no more connection with my zwave devices through the zway binding (zway is running perfectly on another platform without any difficulties and I made no change on it these days). In fact I can see in paper UI that openhab is not able to connect to my zway platform (Status: OFFLINE - COMMUNICATION_ERROR Authentication error. Please check username and password.)
I tried several openhab reinstallations and more on my raspberry without any positive result. I’ve checked many times the user/password of my zway and there is no error on it. I’m even able to do with success a curl -k “http://admin:password@” from the raspberry hosting openhab…

Help will be a lot appreciated !

Here the related text in the logfile

2019-01-05 19:37:45.296 [WARN ] [y.internal.handler.ZWayBridgeHandler] - Z-Way bridge couldn’t authenticated
2019-01-05 19:38:05.745 [INFO ] [y.internal.handler.ZWayBridgeHandler] - Initializing Z-Way bridge …
2019-01-05 19:38:06.136 [WARN ] [wickau.informatik.sensor.ZWayApiHttp] - Request getLogin() failed: org.eclipse.jetty.client.
HttpResponseException: HTTP protocol violation: bad response on HttpConnectionOverHTTP@582387(l:/ <-> r:ra
zberry/,closed=false)=>HttpChannelOverHTTP@18e4025(exchange=HttpExchange@149a4e4 req=TERMINATED/null@null res
v=HttpReceiverOverHTTP@15c4adc(rsp=HEADER,failure=null)[HttpParser{s=CLOSE,0 of 434}]]<-SocketChannelEndPoint@124b717{razberr
y/<->/,OPEN,fill=-,flush=-,to=65/0}{io=0/0,kio=0,kro=1}->HttpConnectionOverHTTP@582387(l:/ <-> r:razberry/,closed=false)=>HttpChannelOverHTTP@18e4025(exchange=HttpExchange@149a4e4
req=TERMINATED/null@null res=PENDING/null@null)[send=HttpSenderOverHTTP@1762b55(req=QUEUED,snd=COMPLETED,failure=null)[HttpGe
nerator@74aedf{s=START}],recv=HttpReceiverOverHTTP@15c4adc(rsp=HEADER,failure=null)[HttpParser{s=CLOSE,0 of 434}]]
2019-01-05 19:38:06.328 [WARN ] [y.internal.handler.ZWayBridgeHandler] - Z-Way bridge couldn’t authenticated

About my configuration :slight_smile:
Raspberry zero W, Jessie
java version “1.8.0_191”
Java™ SE Runtime Environment (build 1.8.0_191-b12)
Java HotSpot™ Client VM (build 25.191-b12, mixed mode)
openHAB 2.4.0 Release Build

No one to help ?
Since my post, I reinstall the whole raspberry OS with Stretch version and then openhab. I still get the same error …