500 Error adding "zwave" tag to threads

Tags: #<Tag:0x00007f1868a05eb0>

@Kai
I can no longer add tags to threads started bu others without getting a 500 Server Error.

CORRECTION: I can no longer add the zwave tag to threads without getting a 500 Server Error.

I just tried it on this thread and I was able to add and remove a tag.

Hmm. I have had several failures over the past few days.
You are a Foundation Member. Perhaps permissions are different.

EDIT: Try adding zwave or z-wave to this thread, please.

It shouldn’t have anything to do with being a foundation member, but I am a moderator which could make a difference. But if you are not a moderator I don’t think you would have the option to change the tag on someone else’s thread.

A 500 error is a server error. Were it a permission problem I’d expect to see a 403 error code.

This was reported elsewhere. There appears to be something messed up with the zwave tag. When you type it in you will see that there are two of them. If you try a tag like “test” I bet it will work for you. It did for me.

I did get the 500 error when I tried to add “zwave” as a tag but “z-wave” worked.

1 Like

Thanks. I changed the title & corrected the first post. z-wave is closer to being correct anyway.

Perhaps those threads need to be re-tagged as z-wave or the tag renames as do-not-use ??

There are actually multiple tags called “zwave” and some seem to work, others don’t. I have no clue how to best clean this mess up :worried:.

I see 1 “zwave” and 2 “z-wave”
When I choose one of the two “z-wave” they both are highlighted and 1 tag gets added.

I did a quick Google search and found https://meta.discourse.org/t/add-tags-500-error/129085. I’m not sure if that helps or muddies the waters further.

1 Like

The two “z-wave” tags would likely cause the indexing to fail. Perhaps it is failing and not indexing anything after that point.